<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnmidatlantic.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnmidatlantic.com/washington-redskins/kirk-cousins-headlines-trio-2016-team-award-winners-redskins-luncheon?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="Kirk Cousins was one of the three Redskins players to receieve awards for the 2016 season at team&#039;s Welcome Home luncheon on Wednesday." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnmidatlantic.com/sites/csnma/files/2017/08/30/cousins1021.jpg" />
<link rel="canonical" href="http://www.csnmidatlantic.com/washington-redskins/kirk-cousins-headlines-trio-2016-team-award-winners-redskins-luncheon" />
<link rel="shortlink" href="http://www.csnmidatlantic.com/node/1146626" />
<meta property="og:site_name" content="CSN Mid-Atlantic" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnmidatlantic.com/washington-redskins/kirk-cousins-headlines-trio-2016-team-award-winners-redskins-luncheon" />
<meta property="og:title" content="Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon" />
<meta property="og:description" content="Kirk Cousins was one of the three Redskins players to receieve awards for the 2016 season at team&#039;s Welcome Home luncheon on Wednesday." />
<meta property="og:updated_time" content="2017-08-30T14:16:46-04:00" />
<meta property="og:image" content="http://www.csnmidatlantic.com/sites/csnma/files/2017/08/30/cousins1021.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnmidatlantic.com/washington-redskins/kirk-cousins-headlines-trio-2016-team-award-winners-redskins-luncheon" />
<meta name="twitter:title" content="Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon" />
<meta name="twitter:description" content="Kirk Cousins was one of the three Redskins players to receieve awards for the 2016 season at team&#039;s Welcome Home luncheon on Wednesday." />
<meta name="twitter:image" content="http://www.csnmidatlantic.com/sites/csnma/files/2017/08/30/cousins1021.jpg" />
<meta property="article:published_time" content="2017-08-30T14:16:46-04:00" />
<meta property="article:modified_time" content="2017-08-30T14:16:46-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon | CSN Mid-Atlantic</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="normalize-css">/*! normalize.css v7.0.0 */html{line-height:1.15;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,footer,header,nav,section{display:block}h1{font-size:2em;margin:.67em 0}figcaption,figure,main{display:block}figure{margin:1em 40px}hr{-webkit-box-sizing:content-box;box-sizing:content-box;height:0;overflow:visible}pre{font-family:monospace,monospace;font-size:1em}a{background-color:transparent;-webkit-text-decoration-skip:objects}abbr[title]{border-bottom:none;text-decoration:underline;text-decoration:underline dotted}b,strong{font-weight:inherit}b,strong{font-weight:bolder}code,kbd,samp{font-family:monospace,monospace;font-size:1em}dfn{font-style:italic}mark{background-color:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sub{bottom:-.25em}sup{top:-.5em}audio,video{display:inline-block}audio:not([controls]){display:none;height:0}img{border-style:none}svg:not(:root){overflow:hidden}button,input,optgroup,select,textarea{font-family:sans-serif;font-size:100%;line-height:1.15;margin:0}button,input{overflow:visible}button,select{text-transform:none}[type=reset],[type=submit],button,html [type=button]{-webkit-appearance:button}[type=button]::-moz-focus-inner,[type=reset]::-moz-focus-inner,[type=submit]::-moz-focus-inner,button::-moz-focus-inner{border-style:none;padding:0}[type=button]:-moz-focusring,[type=reset]:-moz-focusring,[type=submit]:-moz-focusring,button:-moz-focusring{outline:1px dotted ButtonText}fieldset{padding:.35em .75em .625em}legend{-webkit-box-sizing:border-box;box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal}progress{display:inline-block;vertical-align:baseline}textarea{overflow:auto}[type=checkbox],[type=radio]{-webkit-box-sizing:border-box;box-sizing:border-box;padding:0}[type=number]::-webkit-inner-spin-button,[type=number]::-webkit-outer-spin-button{height:auto}[type=search]{-webkit-appearance:textfield;outline-offset:-2px}[type=search]::-webkit-search-cancel-button,[type=search]::-webkit-search-decoration{-webkit-appearance:none}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit}details,menu{display:block}summary{display:list-item}canvas{display:inline-block}template{display:none}[hidden]{display:none}</style>
  <style>
    @media (min-width: 1260px) {
      .desktop-large_hidden {
        display: none !important;
      }

      .desktop-large_visible {
        display: block !important;
      }
    }

    @media (min-width: 1024px) and (max-width: 1260px) {
      .desktop-small_hidden {
        display: none !important;
      }

      .desktop-small_visible {
        display: block !important;
      }
    }

    @media (min-width: 320px) and (max-width: 767px) {
      .mobile_hidden {
        display: none !important
      }

      .mobile_visible {
        display: block !important
      }
    }

    @media (min-width: 768px) and (max-width: 1023px) {
      .tablet_hidden {
        display: none !important
      }

      .tablet_visible {
        display: block !important
      }
    }
    body {
      font: normal 12px Arial, Helvetica, sans-serif;
      line-height: 1.2;
    }
  </style>
  <link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__LqXDLOEdu4FjANrDpUp-e9hLLmTMujC_lNNowZP2pPk__4j7vksssq8uPKxjky87FDjEQeTo92tKxLYjUQ1GU1K8__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__4SRdXpmuWuU2BMGiwILZhNhn1u3DV3ODaqVjlT6DENI__En0q-9UfU7BKVMrcvT97xQ6hLjhdmiFdT6NyJfx3df4__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__CQcbxuyvk0Wvma12FiMG_E6nMSkn2ZZrdBiROWD29cY__lMF-NNFkSBiE3_f6CHzGr2UV7iXsXy36PcOAIWAGMBA__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__z5nVZxB0doPg5UEpzqokYkC7se53_MdsNYhC6AiMB4k__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/1146626","title":"Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node1146626","is_content":"1","type":"article","cag":{"author":"Troy-Machir","league":"NFL","section":"Washington-Redskins","sport":"Football","tags":"Kirk-Cousins|Latest-Headlines|Redskins-Top-Stories","team":"Washington-Redskins"},"pubdate":"1504117006"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js" async="async"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnwashington/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___1kjavhG6aE-4CAyJ1RAdVcZplWy2WJrJDizmH9S6Ao__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2_0TqLS-kxDBlZLg4oGwYVgfuS20JKVamhsqmCTqo6ZPCzr6mXs_6dN5VjSh7mnAUm&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__-4oa_oJw2A_q1tOMBQnKV5zcwH1S6WxQg6d2DtAjG78__bEdRK3CajH2AIEer_fo6BnQOh6eGKpflFHA7evLl9JI__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__q9zrYxAUYSjMoPdygnHBQVlv11gUxIdiw2VLLXtt3D0__MhQeWjpLKKs6q1yqfTXpxSr_DPpRl8DYkYQQHtRWOGk__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-1146626 node-type-article rsn-site rsn-site-csnma has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                <div class="nbcsports-primary-nav__wrapper washington_redskins">

  <a href="http://www.csnmidatlantic.com" id="home-page-link"></a><a href="http://www.csnmidatlantic.com/washington-capitals" class="dynamic-nav-link nav-link" data-tid="231">Capitals</a><a href="http://www.csnmidatlantic.com/washington-wizards" class="dynamic-nav-link nav-link" data-tid="246">Wizards</a><a href="http://www.csnmidatlantic.com/washington-redskins" class="dynamic-nav-link nav-link" data-tid="191">Redskins</a><a href="http://www.csnmidatlantic.com/baltimore-ravens" class="dynamic-nav-link nav-link" data-tid="196">Ravens</a><a href="http://www.csnmidatlantic.com/washington-nationals" class="dynamic-nav-link nav-link" data-tid="216">Nationals</a><a href="http://www.csnmidatlantic.com/baltimore-orioles" class="dynamic-nav-link nav-link" data-tid="211">Orioles</a><a href="http://www.csnmidatlantic.com/podcasts" class="dynamic-nav-link nav-link">Podcasts</a><a href="http://www.csnmidatlantic.com/video" class="dynamic-nav-link nav-link" data-tid="126">Video</a><a href="http://www.csnmidatlantic.com/live-stream" class="dynamic-nav-link nav-link">Live Streams</a><a href="http://www.csnmidatlantic.com/junkies" class="dynamic-nav-link nav-link" data-tid="10766">Sports Junkies</a><a href="http://www.csnmidatlantic.com/ncaa" class="dynamic-nav-link nav-link" data-tid="291">NCAA</a><a href="http://www.csnmidatlantic.com/soccer" class="dynamic-nav-link nav-link" data-tid="26">Soccer</a><a href="http://www.csnmidatlantic.com/golf" class="dynamic-nav-link nav-link" data-tid="296">Golf</a><a href="http://www.csnmidatlantic.com/tomboy" class="dynamic-nav-link nav-link">TOMBOY</a><a href="http://csntriviachallenge.com/" target="_blank" class="dynamic-nav-link nav-link">Trivia Challenge</a>
  <span id="more-nav-btn" class="no-select no-more-links nav-link" unselectable="on" tabindex="0">MORE</span>

</div>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnmidatlantic.com/live-stream" class="nav-link">Live</a>        <a href="http://www.csnmidatlantic.com/video/category/796" class="nav-link">Video</a>        <a href="https://audioboom.com/channel/redskins-talk" class="nav-link">Podcast</a>        <a href="http://www.csnmidatlantic.com/author/jp-finlay" class="nav-link">JP Finlay</a>        <a href="http://www.csnmidatlantic.com/realredskins" class="nav-link">Real Redskins</a>        <a href="http://stats.csnmidatlantic.com/fb/standings.asp" class="nav-link">Standings</a>        <a href="http://stats.csnmidatlantic.com/fb/teamstats.asp?tm=28&amp;type=schedules" class="nav-link">Schedule</a>        <a href="http://stats.csnmidatlantic.com/fb/teamstats.asp?teamno=28&amp;type=stats" class="nav-link">Stats</a>        <a href="https://www.stubhub.com/washington-redskins-tickets/performer/6162/?gcid=chAFF-_-geoUS-_-genNFL-_-dt170602-_-cmpCSNMA_NFL-_-partNBCSports" class="nav-link">Tickets</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel </a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">Comcast SportsNet</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnmidatlantic.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Mid-Atlantic" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-block-11" class="block block-block">

    
  <div class="content">
    <style>

div.top-stories__separator {
    display:none;
}

</style>  </div>
</div>
<div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnmidatlantic.stats.com/score_ticker_lt/index.html?sports=LOCAL%7CNFL%7CNHL%7CMLB%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-redskins" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnmidatlantic.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Videos</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146421" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/do-you-play-josh-doctson-final-preseason-game-junkies-debate">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=OLw5n8Mo&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=4GqIPWcA&amp;timestamp=1504095435 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=OLw5n8Mo&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=4GqIPWcA&amp;timestamp=1504095435 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=OLw5n8Mo&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=4GqIPWcA&amp;timestamp=1504095435 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=OLw5n8Mo&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=4GqIPWcA&amp;timestamp=1504095435 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=OLw5n8Mo&amp;timestamp=1504095435" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:20</div>
                  </span>
        <span class="media-thumb__title">Do you play Doctson in final preseason game? Junkies debate</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146296" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/comparing-top-six-highest-paid-quarterbacks">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=dctoFK5A&amp;timestamp=1504061702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=KM1Vi_Uw&amp;timestamp=1504061702 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=dctoFK5A&amp;timestamp=1504061702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=KM1Vi_Uw&amp;timestamp=1504061702 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=dctoFK5A&amp;timestamp=1504061702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=KM1Vi_Uw&amp;timestamp=1504061702 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=dctoFK5A&amp;timestamp=1504061702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=KM1Vi_Uw&amp;timestamp=1504061702 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-08-57.98z-1280x720.jpg?itok=dctoFK5A&amp;timestamp=1504061702" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:34</div>
                  </span>
        <span class="media-thumb__title">Comparing the top six highest paid quarterbacks</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146291" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/gruden-doctson-hasnt-done-lot-us">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=orZ1N7T6&amp;timestamp=1504061104 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=cqUBWWr4&amp;timestamp=1504061104 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=orZ1N7T6&amp;timestamp=1504061104 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=cqUBWWr4&amp;timestamp=1504061104 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=orZ1N7T6&amp;timestamp=1504061104 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=cqUBWWr4&amp;timestamp=1504061104 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=orZ1N7T6&amp;timestamp=1504061104 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=cqUBWWr4&amp;timestamp=1504061104 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-30t02-01-19.321z-1280x720.jpg?itok=orZ1N7T6&amp;timestamp=1504061104" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:58</div>
                  </span>
        <span class="media-thumb__title">Gruden: Doctson &quot;hasn&#039;t done a lot with us&quot;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146251" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/how-much-blame-slow-start-kirk-cousins">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=kuG59yUw&amp;timestamp=1504051503 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=SrboYlmN&amp;timestamp=1504051503 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=kuG59yUw&amp;timestamp=1504051503 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=SrboYlmN&amp;timestamp=1504051503 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=kuG59yUw&amp;timestamp=1504051503 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=SrboYlmN&amp;timestamp=1504051503 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=kuG59yUw&amp;timestamp=1504051503 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=SrboYlmN&amp;timestamp=1504051503 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserly_slow_start_1920x1080_1035482179879.jpg?itok=kuG59yUw&amp;timestamp=1504051503" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:45</div>
                  </span>
        <span class="media-thumb__title">How much blame for slow start is on Kirk Cousins?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146261" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/most-significant-nfl-preseason-injuries-ranked">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=Gs-Ct6A9&amp;timestamp=1504052407 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=2rUNHbxP&amp;timestamp=1504052407 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=Gs-Ct6A9&amp;timestamp=1504052407 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=2rUNHbxP&amp;timestamp=1504052407 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=Gs-Ct6A9&amp;timestamp=1504052407 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=2rUNHbxP&amp;timestamp=1504052407 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=Gs-Ct6A9&amp;timestamp=1504052407 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=2rUNHbxP&amp;timestamp=1504052407 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/2017-08-29t23-13-43.832z-1280x720.jpg?itok=Gs-Ct6A9&amp;timestamp=1504052407" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">4:59</div>
                  </span>
        <span class="media-thumb__title">Most significant NFL preseason injuries, ranked</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146246" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/blind-resume-how-does-kirk-cousins-compare">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=78gUsrwB&amp;timestamp=1504049702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=iKdrqBnO&amp;timestamp=1504049702 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=78gUsrwB&amp;timestamp=1504049702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=iKdrqBnO&amp;timestamp=1504049702 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=78gUsrwB&amp;timestamp=1504049702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=iKdrqBnO&amp;timestamp=1504049702 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=78gUsrwB&amp;timestamp=1504049702 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=iKdrqBnO&amp;timestamp=1504049702 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/blindresumecarrstaffordcousins_1920x1080_1035456579837.jpg?itok=78gUsrwB&amp;timestamp=1504049702" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:45</div>
                  </span>
        <span class="media-thumb__title">Guess the quarterback based on his stats</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146236" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/quad-injury-career-ending-phil-taylor">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=a4cBwkwD&amp;timestamp=1504048802 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=L5KusLWh&amp;timestamp=1504048802 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=a4cBwkwD&amp;timestamp=1504048802 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=L5KusLWh&amp;timestamp=1504048802 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=a4cBwkwD&amp;timestamp=1504048802 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=L5KusLWh&amp;timestamp=1504048802 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=a4cBwkwD&amp;timestamp=1504048802 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=L5KusLWh&amp;timestamp=1504048802 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlyphiltaylorreaction_1920x1080_1035448387971.jpg?itok=a4cBwkwD&amp;timestamp=1504048802" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:26</div>
                  </span>
        <span class="media-thumb__title">Is quad injury career-ending for Phil Taylor?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1146231" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/charley-casserly-stafford-contract-isnt-surprising">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=anjghQrJ&amp;timestamp=1504048202 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=B4XL9LYy&amp;timestamp=1504048202 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=anjghQrJ&amp;timestamp=1504048202 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=B4XL9LYy&amp;timestamp=1504048202 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=anjghQrJ&amp;timestamp=1504048202 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=B4XL9LYy&amp;timestamp=1504048202 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=anjghQrJ&amp;timestamp=1504048202 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=B4XL9LYy&amp;timestamp=1504048202 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/08/29/casserlycousinsstafford_1920x1080_1035439171627.jpg?itok=anjghQrJ&amp;timestamp=1504048202" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:45</div>
                  </span>
        <span class="media-thumb__title">Charley Casserly: Stafford contract isn&#039;t surprising</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnmidatlantic.com/washington-redskins" class="blog-name">Washington Redskins</a>      <span class="blog-social-buttons">
                <span class="social-button-text">Subscribe:</span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnma" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/washington-redskins" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefw.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/CSNRedskins" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>
  </div>
</div>
<div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="191" data-vocabulary="6" data-active="1146626">
  <div class="articles">
    
<article id="post-1146626" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-5046 first"><a href="/washington-redskins/2017-nfl-power-rankings-who-got-better-after-draft">Power Rankings</a></li>
<li class="menu-4206"><a href="/video/general/redskins">Redskins Videos</a></li>
<li class="menu-4436"><a href="http://www.csnmidatlantic.com/author/jp-finlay">JP Finlay</a></li>
<li class="menu-4201 last"><a href="http://www.csnmidatlantic.com/realredskins">Real Redskins</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1146626"></div>
  <span id='chrome-data-post-1146626' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/30/cousins1021.jpg?itok=t5KUyL6n" width="656" height="369" alt="cousins1021.jpg" title="Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon" />          </div>
                    <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/troy-machir">Troy Machir</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-redskins/kirk-cousins-headlines-trio-2016-team-award-winners-redskins-luncheon"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 30, 2017 2:02 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1146626" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1146626" id="comments-link-1146626" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1146626">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1146581" class="link link_type-play link_type-block" href="/video/chase-hughes-looks-how-john-wall-can-rise-kobe-bryants-challenge">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:54</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146581" class="link" href="/video/chase-hughes-looks-how-john-wall-can-rise-kobe-bryants-challenge">
      <span>A look at how John Wall can rise to Kobe Bryant&#039;s challenge</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1146461" class="link link_type-play link_type-block" href="/video/seeing-max-scherzer-shut-down-giancarlo-stanton-was-awesome-mike-rizzo">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:15</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146461" class="link" href="/video/seeing-max-scherzer-shut-down-giancarlo-stanton-was-awesome-mike-rizzo">
      <span>Seeing Scherzer shut down Stanton was &#039;awesome&#039; for Rizzo</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1146466" class="link link_type-play link_type-block" href="/video/right-now-mike-rizzo-ruling-adam-eaton-out-playoffs">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:28</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146466" class="link" href="/video/right-now-mike-rizzo-ruling-adam-eaton-out-playoffs">
      <span>As of right now, Rizzo ruling Eaton out for the playoffs</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1146451" class="link link_type-play link_type-block" href="/video/mike-rizzo-still-very-optimistic-about-bryce-harper-returning-playoffs">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:19</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146451" class="link" href="/video/mike-rizzo-still-very-optimistic-about-bryce-harper-returning-playoffs">
      <span>Rizzo still optimistic about Harper returning for playoffs</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1146421" class="link link_type-play link_type-block" href="/video/do-you-play-josh-doctson-final-preseason-game-junkies-debate">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:20</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146421" class="link" href="/video/do-you-play-josh-doctson-final-preseason-game-junkies-debate">
      <span>Do you play Doctson in final preseason game? Junkies debate</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>On Wednesday afternoon, Redskins past and present gathered in McLean, Va. to celebrate the long history and tradition of the organization.</p>
<p>For the 56th consecutive year, the team honored players, coaches, employees and staff members at the Welcome Home Luncheon, with three special awards being handed out to three special players.</p>
<p>Kirk Cousins, Jamison Crowder and&nbsp;Ryan Kerrigan took home awards on Wednesday for their outstanding efforts in the 2016 season.</p>
<p><em><strong>RELATED: <a href="http://www.csnmidatlantic.com/washington-redskins/who-will-make-redskins-2017-53-man-roster">PROJECTING THE REDSKINS' FINAL ROSTER</a></strong></em></p>
<p>Cousins, who finished the season with a franchise-record 4,917 passing yards, was named Redskins 2016 Offensive Player of the Year. Cousins completed 67 percent of his passes and finished with 25 touchdowns to 12 interceptions.</p>
<p>Crowder was named the&nbsp;Redskins 2016 Mark Moseley Special Teams Player of the Year thanks to his 328 punt return yards, including a 85-yard touchdown against the Ravens.</p>
<p>Kerrigan finished the 2016 campaign with a team-high 11 sacks and a personal-best two forced fumbles. He was named the Redskins 2016 Sam Huff Defensive Player of the year for his efforts.</p>
<p>The 2017 campaign begins on Sept. 10 with a Week 1 showdown against NFC East rival Phialdelphia Eagles.&nbsp;</p>
<p>&nbsp;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/kirk-cousins" rel="tag">Kirk Cousins</a>, <a href="/tags/latest-headlines" rel="tag">Latest Headlines</a>, <a href="/tags/redskins-top-stories" rel="tag">Redskins Top Stories</a></span>
        <div class="comments-container">
              <div id="respond-1146626">
          <div id="1146626" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1146626"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1146626"></div>
    <div id="taboola-container-text-links-post-1146626"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-1146476" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-5046 first"><a href="/washington-redskins/2017-nfl-power-rankings-who-got-better-after-draft">Power Rankings</a></li>
<li class="menu-4206"><a href="/video/general/redskins">Redskins Videos</a></li>
<li class="menu-4436"><a href="http://www.csnmidatlantic.com/author/jp-finlay">JP Finlay</a></li>
<li class="menu-4201 last"><a href="http://www.csnmidatlantic.com/realredskins">Real Redskins</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1146476"></div>
  <span id='chrome-data-post-1146476' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Trent Murphy recovering from knee surgery, with a big thanks to his grandmother    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/30/redskinsvravens0309a.jpg?itok=v7YCkE2V" width="656" height="369" alt="redskinsvravens0309a.jpg" title="Trent Murphy recovering from knee surgery, with a big thanks to his grandmother" />          </div>
                      <div class="hero-image-credit">
          USA Today Sports        </div>
            <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Trent Murphy recovering from knee surgery, with a big thanks to his grandmother    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/jp-finlay">JP Finlay</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-redskins/trent-murphy-recovering-knee-surgery-big-thanks-his-grandmother"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 30, 2017 12:49 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1146476" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1146476" id="comments-link-1146476" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1146476">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1146581" class="link link_type-play link_type-block" href="/video/chase-hughes-looks-how-john-wall-can-rise-kobe-bryants-challenge">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=nTvn5jxV&amp;timestamp=1504112281 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/kobewallchallengempx_1920x1080_1036013635916.jpg?itok=KywPRrrO&amp;timestamp=1504112281" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:54</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146581" class="link" href="/video/chase-hughes-looks-how-john-wall-can-rise-kobe-bryants-challenge">
      <span>A look at how John Wall can rise to Kobe Bryant&#039;s challenge</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1146461" class="link link_type-play link_type-block" href="/video/seeing-max-scherzer-shut-down-giancarlo-stanton-was-awesome-mike-rizzo">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=PJgJ8ruj&amp;timestamp=1504100601 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-15-53.985z-1280x720.jpg?itok=bVle6K-0&amp;timestamp=1504100601" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:15</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146461" class="link" href="/video/seeing-max-scherzer-shut-down-giancarlo-stanton-was-awesome-mike-rizzo">
      <span>Seeing Scherzer shut down Stanton was &#039;awesome&#039; for Rizzo</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1146466" class="link link_type-play link_type-block" href="/video/right-now-mike-rizzo-ruling-adam-eaton-out-playoffs">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=FFAshIXo&amp;timestamp=1504100225 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-09-58.761z-1280x720.jpg?itok=Oqr1jaQM&amp;timestamp=1504100225" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:28</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146466" class="link" href="/video/right-now-mike-rizzo-ruling-adam-eaton-out-playoffs">
      <span>As of right now, Rizzo ruling Eaton out for the playoffs</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1146451" class="link link_type-play link_type-block" href="/video/mike-rizzo-still-very-optimistic-about-bryce-harper-returning-playoffs">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=HxGw5hLe&amp;timestamp=1504099710 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t13-07-38.821z-1280x720.jpg?itok=2eFDCXJ4&amp;timestamp=1504099710" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:19</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146451" class="link" href="/video/mike-rizzo-still-very-optimistic-about-bryce-harper-returning-playoffs">
      <span>Rizzo still optimistic about Harper returning for playoffs</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1146421" class="link link_type-play link_type-block" href="/video/do-you-play-josh-doctson-final-preseason-game-junkies-debate">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=o3SxmBqo&amp;timestamp=1504095435 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/08/30/2017-08-30t12-05-43.639z-1280x720.jpg?itok=ISKJosLJ&amp;timestamp=1504095435" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:20</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1146421" class="link" href="/video/do-you-play-josh-doctson-final-preseason-game-junkies-debate">
      <span>Do you play Doctson in final preseason game? Junkies debate</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>During training camp in Richmond, Trent Murphy looked like he was ready to build on his nine-sack breakout campaign from 2016.</p>
<p>Quick around the edge, Murphy seemed poised for another strong year with the Redskins, despite a pending four-game suspension.&nbsp;</p>
<p>That all changed in Baltimore during the first week of the preseason. <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-cravens-murphy-undergo-mris">Murphy went down on the Ravens turf</a>, had to be helped off the field and before 2017 really got started, his season ended.&nbsp;</p>
<p>Two weeks ago in Virginia, Murphy underwent surgery to repair the ACL and MCL&nbsp;in his left knee, <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-will-keep-trent-murphy-90-man-preseason-roster">and won't play in 2017</a>. A contract year for the fourth-year pro out of Stanford, now Murphy must rehab and rest&nbsp;as he contemplates his NFL future.&nbsp;</p>
<p>"The surgery went great. The doctor said I had the biggest patella tendon she's ever seen," Murphy said. "Not only should I make a full recovery but my ACL should be bigger and stronger than before."</p>
<p>While the knee should be back to 100 percent in 2018, Murphy's future with the Redskins remains cloudy.</p>
<p><em><strong>RELATED: <a href="http://www.csnmidatlantic.com/washington-redskins/who-will-make-redskins-2017-53-man-roster">PROJECTING THE FINAL REDSKINS ROSTER</a></strong></em></p>
<p>Washington kept Murphy on the 90-man camp roster, which will allow them exclusive negotiating rights with Murphy before free agency opens. It also means should Murphy go elsewhere, the Redskins would likely recoup a compensatory pick.&nbsp;</p>
<p>Despite the uncertainty of next year, there is no time for Murphy to mope. His 82-year-old grandmother simply won't allow it.&nbsp;</p>
<p>"My grandma told me if she can do a full knee replacement by herself while still taking care of her garden and four dogs, living alone in northern Arizona, surely I can make a full recovery," Murphy said. "Especially with the support of a professional medical staff and the support of Redskins nation."</p>
<p>This is no ordinary grandmother. Murphy explained that whenever he goes to see Grandma Carolyn (as she's known), even though he's now 26 and in the NFL, she still makes him go out in the yard and pull weeds from her garden. &nbsp;</p>
<p>"It's where our stubborn and resiliency genes come from," Murphy said. "She's a tough cookie. We love her."</p>
<p>The resiliency gene has already shown for Murphy. His first two seasons in the NFL weren't particularly productive, and going into his third year, the Redskins staff asked him to gain weight for a position switch to defensive end. After the 2016 injury to Junior Galette, Murphy was asked to shed the weight and get back to outside linebacker. Not a lot of players could handle all of that, but Murphy did, without complaining.&nbsp;</p>
<p>Now it's time for him to be stubborn, just like his grandmother. Murphy comes from a family of athletes, including a power lifting&nbsp;dad. Jerry, Trent's father, is, of course, Carolyn's son.</p>
<p>Coming back from knee surgery won't be fun, but Murphy is ready for the long road ahead.</p>
<p>"I'm going to focus on rehab and getting healthy," he said. "I will try and support the OLBs from afar."</p>
<p><em><strong>RELATED: <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-inside-linebacker">REDSKINS POSITION PREVIEW, LINEBACKERS</a></strong></em></p>
<p>Specifically, Murphy said he wants to help rookie Ryan Anderson. The second-round pick out of Alabama is dealing with his own stinger injury, and while the Redskins depth at outside linebacker is being tested, Murphy wants to be there for Anderson.&nbsp;</p>
<p>This is the second surgery for Murphy in 2017. He had to get a broken foot fixed early in the year, the same broken foot he played on in Week 17 last season to try and help his team win and make the playoffs.&nbsp;</p>
<p>A fighter, Murphy will be back in the NFL. He plans to keep a low profile and go in and out of&nbsp;"ghost protocol." Outside of that, he wants to help his teammates anyway he can.&nbsp;</p>
<p>"I'm good. Just going to grind out this process. I'm bummed because I was playing some great ball, but everything happens for a reason."</p>
<p>One thing is certain: When he's back up and moving, Murphy will be pulling weeds out of his grandmother's garden. She won't accept anything less.&nbsp;</p>
<p><strong>Want more Redskins? <a href="https://www.facebook.com/JPFinlayCSN/">Click here to follow JP on Facebook</a> and check out&nbsp;<a href="http://www.twitter.com/jpfinlaycsn">@JPFinlayCSN</a>&nbsp;for live updates via Twitter!&nbsp;</strong></p>
<p><strong><a href="https://itunes.apple.com/us/podcast/redskins-talk/id1151988852?mt=2">Click here for the #RedskinsTalk on Apple Podcasts</a>, <a href="https://play.google.com/music/m/Iygppa4jqsc74swaa7q7vfdc3ym?t=Redskins_Talk">here for Google Play</a> or press play below. Don't forget to subscribe!</strong></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/latest-headlines" rel="tag">Latest Headlines</a>, <a href="/tags/redskins-top-stories" rel="tag">Redskins Top Stories</a>, <a href="/tags/trent-murphy" rel="tag">Trent Murphy</a></span>
        <div class="comments-container">
              <div id="respond-1146476">
          <div id="1146476" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1146476"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1146476"></div>
    <div id="taboola-container-text-links-post-1146476"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-1146266" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-5046 first"><a href="/washington-redskins/2017-nfl-power-rankings-who-got-better-after-draft">Power Rankings</a></li>
<li class="menu-4206"><a href="/video/general/redskins">Redskins Videos</a></li>
<li class="menu-4436"><a href="http://www.csnmidatlantic.com/author/jp-finlay">JP Finlay</a></li>
<li class="menu-4201 last"><a href="http://www.csnmidatlantic.com/realredskins">Real Redskins</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1146266"></div>
  <span id='chrome-data-post-1146266' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Redskins 2017 position outlook: Cornerback    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/norman_tackle_vs_bengals.png?itok=Y-Ao-qRF" width="656" height="369" alt="norman_tackle_vs_bengals.png" title="Redskins 2017 position outlook: Cornerback" />          </div>
                      <div class="hero-image-credit">
          USA Today Sport Images        </div>
            <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Redskins 2017 position outlook: Cornerback    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/rich-tandler">Rich Tandler</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-cornerback"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">August 30, 2017 10:00 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1146266" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1146266" id="comments-link-1146266" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1146266">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_single-1-story">
      <h3 class="media-card__title">
      Tandler's 53-man roster projeciton    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1144951" class="colorbox-node colorbox-media-overlay link" href="/washington-redskins/who-will-make-redskins-2017-53-man-roster">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=H3xFQhKl&amp;timestamp=1503843500 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_2x_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=R3QHdnNL&amp;timestamp=1503843500 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=H3xFQhKl&amp;timestamp=1503843500 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_2x_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=R3QHdnNL&amp;timestamp=1503843500 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=H3xFQhKl&amp;timestamp=1503843500 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_2x_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=R3QHdnNL&amp;timestamp=1503843500 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=H3xFQhKl&amp;timestamp=1503843500 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_2x_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=R3QHdnNL&amp;timestamp=1503843500 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/single_1__desktop_large_/public/2017/08/27/usatsi_10228187_141983962_lowres.jpg?itok=H3xFQhKl&amp;timestamp=1503843500" alt="Redskins huddle packers" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1144951" class="colorbox-node colorbox-media-overlay link" href="/washington-redskins/who-will-make-redskins-2017-53-man-roster">
      <span>Tandler&#039;s 53-man roster projection</span>
    </a>
  </h3>

      <p  class="story__text">
      The battle for roster spots is about to end. There is just one more preseason 
game to play on Thursday then The Turk makes his rounds, telling 36 players 
to go see the coach and bring your playbook. The deadline is 4 p.m. on 
Saturday.

    </p>
  </div>
      </div>
</div>
          </div>
    <p><em>With the season opener fast approaching, it’s time to put the Redskins’ depth chart under the microscope. Over the coming days, we will look at every position, compare the group to the rest of the NFL, see if the position has been upgraded or downgraded from last year, and take out the crystal ball to see what might unfold. </em></p>
<p><strong>Cornerbacks</strong></p>
<p><strong>Starters: </strong>Josh Norman, Bashaud Breeland<br><strong>Other roster locks: </strong>Kendall Fuller, Quinton Dunbar, Fabian Moreau<br><strong>On the bubble:</strong> Josh Holsey</p>
<p><strong>How the cornerbacks compare:</strong></p>
<p><strong>To the 2016 Redskins:</strong> Four of the five are the same. The one change, Moreau, is likely to be an upgrade over Greg Toler. Fuller seems to have recovered from his rocky rookie season. Ever since Breeland got pulled from a walkthrough in Richmond when he apparently was angry over an article quoting Jay Gruden being mildly critical of his play, the fourth-year corner has been money. And Norman is Norman. <strong>Somewhat better</strong></p>
<p><strong><em>RELATED: </em></strong><a href="http://www.csnmidatlantic.com/washington-redskins/slow-starts-games-led-bad-results-2016-redskins"><strong><em>SLOW STARTS MEANT BAD RESULTS FOR 2016 REDSKINS</em></strong></a></p>
<p><strong>To the rest of the NFL: </strong>They were less than the sum of their parts last year. It wasn’t all their fault that they <a href="http://www.footballoutsiders.com/stats/teamdef">ranked 24th in pass defense DVOA</a> but cornerbacks always must take a good chunk of the blame for that number. As noted they could be better but they have a lot to prove before they are considered anything other than below average. <strong>Bottom third of NFL</strong></p>
<p><strong>2017 outlook</strong></p>
<p><strong>Biggest upside:</strong> Fuller was projected to be a first-round pick until he suffered a knee injury in his last year at Virginia Tech. Gruden said last month that while the knee was physically sound when Fuller was a rookie last year, he did have the needed confidence in the surgically-repaired joint. He is healthy and confident now and he could turn into a very good one.</p>
<p><strong>Most to prove: </strong>Breeland has started 42 of 48 games since he was a fourth-round draft pick in 2014. He has played well enough to keep the job but he has been very inconsistent. This year he is in the last year of his rookie contract and the Redskins have drafted a cornerback in the third round in each of the last two years (Fuller, Moreau). He needs to show either the Redskins or, more likely, the rest of the league that he deserves starting cornerback money.</p>
<p><strong><em>MORE REDSKINS: </em></strong><a href="http://www.csnmidatlantic.com/washington-redskins/redskins-playbook-offense-got-better-still-wasnt-good"><strong><em>PLAYBOOK: BETTER BUT STILL NOT GOOD ENOUGH</em></strong></a></p>
<p><strong>Rookie watch:</strong> Moreau is another player who saw his draft stock fall after suffering an injury. The Redskins were happy to take him in the third round despite a torn pectoral muscle he suffered during his pro day. He got on the field a couple of weeks into camp and he has played well in both of the preseason games he appeared in. At least early in the season, his main contributions may come on special teams; he has excelled as a gunner on punt coverage.</p>
<p><strong>Bottom line: </strong>As with any secondary, a good pass rush will make the Redskins’ cornerbacks look much better. Greg Manusky has promised to make the defense more aggressive, which could mean a better pass rush. It also could mean that the corners will be in single coverage more often. Can they handle it? That will be the story of the season.</p>
<p><strong>Quote-unquote</strong></p>
<p><em>Greg Manusky on the possibility of Norman following the opponents’ No. 1 receiver:</em></p>
<p>“I think certain corners are sometimes really relaxed on the right side and some are on the left, and sometimes if you flip them at times, it actually messes with their head. It depends on the individual. If he feels comfortable switching sides, then that is fine. All of a sudden if he feels like we have a threat on the outside that we have to have Josh cover, then we will flip them. It depends on the personnel and it also depends on the player that you have.”</p>
<p><strong><em>Stay up to date on the Redskins. Rich Tandler covers the team 365 days a year. Like his Facebook page </em></strong><a href="http://www.facebook.com/TandlerCSN"><strong><em>Facebook.com/TandlerCSN</em></strong></a><strong><em> and follow him on Twitter </em></strong><a href="https://twitter.com/Rich_TandlerCSN"><strong><em>@Rich_TandlerCSN</em></strong></a><strong><em>.</em></strong></p>
<p><strong>2017 Redskins position outlook series: </strong><a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-wide-receiver">Wide receiver</a> | <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-defensive-line">Defensive line</a> | <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-offensive-line">Offensive line</a> | <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-inside-linebacker">Inside linebacker</a> | <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-defensive-line">Defensive line</a> | <a href="http://www.csnmidatlantic.com/washington-redskins/redskins-2017-position-outlook-running-back">Running back</a> |</p>
 <iframe width="100%" height="300" style="background-color:transparent; display:block; padding: 0; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/posts/6248571-episode-96-catching-up-with-former-redskins-gm-scot-mccloughan/embed/v4?eid=AQAAAHxcpVl7WF8A" title="audioBoom player"></iframe>  
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/latest-headlines" rel="tag">Latest Headlines</a>, <a href="/tags/real-redskins" rel="tag">Real Redskins</a>, <a href="/tags/redskins-top-stories" rel="tag">Redskins Top Stories</a></span>
        <div class="comments-container">
              <div id="respond-1146266">
          <div id="1146266" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1146266"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1146266"></div>
    <div id="taboola-container-text-links-post-1146266"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/191/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/washington-redskins/kirk-cousins-headlines-trio-2016-team-award-winners-redskins-luncheon" class="story-explorer-item" id="headline-1146626">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/30/cousins1021.jpg?itok=t5KUyL6n" width="656" height="369" alt="cousins1021.jpg" title="Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon" /></span>
  <span class="item-headline">Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504117006"></span>
</a>

<a href="/washington-redskins/trent-murphy-recovering-knee-surgery-big-thanks-his-grandmother" class="story-explorer-item" id="headline-1146476">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/30/redskinsvravens0309a.jpg?itok=v7YCkE2V" width="656" height="369" alt="redskinsvravens0309a.jpg" title="Trent Murphy recovering from knee surgery, with a big thanks to his grandmother" /></span>
  <span class="item-headline">Trent Murphy recovering from knee surgery, with a big thanks to his grandmother</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504101371"></span>
</a>

<a href="/washington-redskins/redskins-2017-position-outlook-cornerback" class="story-explorer-item" id="headline-1146266">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/norman_tackle_vs_bengals.png?itok=Y-Ao-qRF" width="656" height="369" alt="norman_tackle_vs_bengals.png" title="Redskins 2017 position outlook: Cornerback" /></span>
  <span class="item-headline">Redskins 2017 position outlook: Cornerback</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504052680"></span>
</a>

<a href="/washington-redskins/redskins-playbook-nate-sudfeld-playing-his-roster-spot-tampa" class="story-explorer-item" id="headline-1146471">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/30/usatsi_10210611_141983962_lowres.jpg?itok=JkVm1qOk" width="656" height="369" alt="sudfeld_passing_usat.png" title="Redskins Playbook: Is Nate Sudfeld playing for his roster spot in Tampa?" /></span>
  <span class="item-headline">Redskins Playbook: Is Nate Sudfeld playing for his roster spot in Tampa?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504100738"></span>
</a>

<a href="/washington-redskins/need-know-redskins-five-biggest-head-head-roster-battles" class="story-explorer-item" id="headline-1146176">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/30/sudfeld_passing_usat.png?itok=M2sX7Xo8" width="656" height="369" alt="sudfeld_passing_usat.png" title="Need to Know: The Redskins&#039; five biggest head-to-head roster battles" /></span>
  <span class="item-headline">Need to Know: The Redskins' five biggest head-to-head roster battles</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504038710"></span>
</a>

<a href="/washington-redskins/how-much-redskins-slow-start-can-be-attributed-kirk-cousins" class="story-explorer-item" id="headline-1146256">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/kirk-cousins-sacked-redskins-bengals-usat.png?itok=jhjmik2p" width="656" height="369" alt="kirk-cousins-sacked-redskins-bengals-usat.png" title="How much of Redskins&#039; slow start can be attributed to Kirk Cousins?" /></span>
  <span class="item-headline">How much of Redskins' slow start can be attributed to Kirk Cousins?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504051668"></span>
</a>

<a href="/washington-redskins/fantasy-football-2017-top-200-players-ranked" class="story-explorer-item" id="headline-1146226">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/kareem-hunt.png?itok=30WjMZgY" width="656" height="369" alt="kareem-hunt.png" title="Fantasy Football 2017 -- Top 200 players ranked." /></span>
  <span class="item-headline">Fantasy Football 2017 -- Top 200 players ranked.</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504047439"></span>
</a>

<a href="/washington-redskins/report-ranks-redskins-home-field-advantage-near-bottom-nfl" class="story-explorer-item" id="headline-1146126">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/screen-shot-2017-04-17-at-3.17.06-pm.jpg?itok=eneyFz4p" width="656" height="369" alt="screen-shot-2017-04-17-at-3.17.06-pm.jpg" title="Report ranks Redskins&#039; home-field advantage near the bottom of the NFL" /></span>
  <span class="item-headline">Report ranks Redskins' home-field advantage near the bottom of the NFL</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504031568"></span>
</a>

<a href="/washington-redskins/gruden-says-josh-doctson-may-play-redskins-vs-bucs" class="story-explorer-item" id="headline-1146111">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/doctson_catch_vs_packers_youngentob.jpg?itok=3K8z_BkS" width="656" height="369" alt="doctson_catch_vs_packers_youngentob.jpg" title="Gruden says Josh Doctson may play for Redskins vs. Bucs" /></span>
  <span class="item-headline">Gruden says Josh Doctson may play for Redskins vs. Bucs</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504030810"></span>
</a>

<a href="/washington-redskins/scot-mccloughan-explains-why-he-wouldve-made-really-strong-effort-keep-pierre" class="story-explorer-item" id="headline-1146061">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/screen_shot_2017-08-29_at_11.56.32_am_0.png?itok=oUaE2kSu" width="656" height="369" alt="screen_shot_2017-08-29_at_11.56.32_am.png" title="Scot McCloughan explains why he would&#039;ve made a really strong effort to keep Pierre Garcon" /></span>
  <span class="item-headline">Scot McCloughan explains why he would've made a really strong effort to keep Pierre Garcon</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504023518"></span>
</a>

<a href="/washington-redskins/redskins-2017-position-outlook-running-back" class="story-explorer-item" id="headline-1145931">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/redskinsvgb0114a.jpg?itok=yOFJ9q1x" width="656" height="369" alt="redskinsvgb0114a.jpg" title="Redskins 2017 position outlook: Running back" /></span>
  <span class="item-headline">Redskins 2017 position outlook: Running back</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504013752"></span>
</a>

<a href="/washington-redskins/slow-starts-games-led-bad-results-2016-redskins" class="story-explorer-item" id="headline-1145916">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/cousins_sacked_vs_ravens_.png?itok=83r3vQxi" width="656" height="369" alt="cousins_sacked_vs_ravens_.png" title="Slow starts in games led to bad results for the 2016 Redskins" /></span>
  <span class="item-headline">Slow starts in games led to bad results for the 2016 Redskins</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504011865"></span>
</a>

<a href="/washington-redskins/redskins-playbook-what-does-matt-stafford-contract-mean-kirk-cousins" class="story-explorer-item" id="headline-1145896">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/kirk_stafford.jpg?itok=XJ_AM-aG" width="656" height="369" alt="kirk_stafford.jpg" title="Redskins Playbook: What does the Matt Stafford contract mean for Kirk Cousins?" /></span>
  <span class="item-headline">Redskins Playbook: What does the Matt Stafford contract mean for Kirk Cousins?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504010446"></span>
</a>

<a href="/washington-redskins/new-redskinstalk-podcast-catching-scot-mccloughan" class="story-explorer-item" id="headline-1145871">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/29/screen_shot_2017-08-29_at_7.53.04_am.png?itok=zi8b1WF3" width="656" height="369" alt="screen_shot_2017-08-29_at_7.53.04_am.png" title="New #RedskinsTalk Podcast: Catching up with Scot McCloughan" /></span>
  <span class="item-headline">New #RedskinsTalk Podcast: Catching up with Scot McCloughan</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1504007740"></span>
</a>

<a href="/washington-redskins/need-know-redskins-hot-topics-deep-passes-projected-roster-changes" class="story-explorer-item" id="headline-1145641">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/28/pryor_rva_usat.png?itok=LT-1ZwpX" width="656" height="369" alt="pryor_rva_usat.png" title="Need to Know: Redskins hot topics: Deep passes, projected roster changes" /></span>
  <span class="item-headline">Need to Know: Redskins hot topics: Deep passes, projected roster changes</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503949288"></span>
</a>

<a href="/washington-redskins/looking-nose-tackle-options-redskins-after-phil-taylors-season-ending-injury" class="story-explorer-item" id="headline-1145726">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/28/usatsi_10228940_141983962_lowres_0.jpg?itok=0ffifDNR" width="656" height="369" alt="usatsi_10228940_141983962_lowres.jpg" title="Looking at nose tackle options for Redskins after Phil Taylor&#039;s season-ending injury" /></span>
  <span class="item-headline">Looking at nose tackle options for Redskins after Phil Taylor's season-ending injury</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503955908"></span>
</a>

<a href="/washington-redskins/injury-will-reportedly-force-phil-taylor-miss-third-consecutive-nfl-season" class="story-explorer-item" id="headline-1145696">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/28/phil_taylor_camp_csn.png?itok=xPsPUFEx" width="656" height="369" alt="phil_taylor_camp_csn.png" title="Injury will reportedly force Phil Taylor to miss third consecutive NFL season" /></span>
  <span class="item-headline">Injury will reportedly force Phil Taylor to miss third consecutive NFL season</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503952915"></span>
</a>

<a href="/washington-redskins/redskins-2017-preseason-schedule-week-3-vs-buccaneers-date-time-tv-channel-live" class="story-explorer-item" id="headline-1145691">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/28/usatsi_9510063_1.jpg?itok=EuwcAWQR" width="656" height="369" alt="usatsi_9510063.jpg" title="Redskins 2017 Preseason Schedule: Week 3 vs. Buccaneers Date, Time, TV Channel, Live Stream" /></span>
  <span class="item-headline">Redskins 2017 Preseason Schedule: Week 3 vs. Buccaneers Date, Time, TV Channel, Live Stream</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503952742"></span>
</a>

<a href="/washington-redskins/latest-redskins-53-man-roster-projection" class="story-explorer-item" id="headline-1145566">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/28/cousins-huddle-usat.png?itok=Lk2wJ-Bg" width="656" height="369" alt="cousins-huddle-usat.png" title="The latest Redskins 53-man roster projection" /></span>
  <span class="item-headline">The latest Redskins 53-man roster projection</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503938724"></span>
</a>

<a href="/washington-redskins/after-win-over-bengals-trent-williams-explained-how-redskins-slow-starts-are" class="story-explorer-item" id="headline-1145491">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/08/28/screen_shot_2017-08-28_at_11.07.26_am_0.png?itok=igyKsyes" width="656" height="369" alt="screen_shot_2017-08-28_at_11.07.26_am.png" title="After win over Bengals, Trent Williams explained how Redskins&#039; slow starts are haunting them" /></span>
  <span class="item-headline">After win over Bengals, Trent Williams explained how Redskins' slow starts are haunting them</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1503932925"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNMA" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/CSNMA" class="genericon genericon-twitter">Twitter</a>          <a href="http://instagram.com/CSNMA" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Mid-Atlantic, L.P.</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com/">A Division of NBC Universal</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/terms_of_service">Terms of Service</a>          <a href="/contact">Contact Us</a>          <a href="http://www.csnmidatlantic.com/talent">Talent</a>          <a href="/advertise">Advertise</a>          <a href="http://www.csnmidatlantic.com/live-faq">Live FAQ</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=23&amp;city=37&amp;keywords=">Jobs</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=23&amp;city=37&amp;keywords=">Internships</a>          <a href="http://www.csnmidatlantic.com/press-releases/">Press Releases</a>          <a href="/ontv">TV Listings</a>          <a href="/rules">Sweepstakes</a>          <a href="/channel-finder">Channel Finder</a>          <a href="/alerts">Alerts</a>          <a href="http://email.comcastsportsnet.com/csn/prefw.do">Newsletters</a>          <a href="/page/closed-captioning">Closed Captioning</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefw.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ov33bc"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Washington Redskins";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NFL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Football";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Troy Machir";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Washington Redskins";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="1146626";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Kirk Cousins headlines trio of 2016 team award-winners at Redskins luncheon";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="2.1.2";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/224157" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__k20LQm5nXwype9F3qZyqajN6AX8n1H10NwM1W-xPWbw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":670,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
