<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnmidatlantic.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnmidatlantic.com/washington-nationals/anonymous-gm-tells-espn-400-million-light-bryce-harpers-next-contract?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="Unnamed MLB general managers spoke to ESPN about what teams would realistically pay to sign Bryce Harper in free agency." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnmidatlantic.com/sites/csnma/files/2017/06/05/usatsi_10060622.jpg" />
<link rel="canonical" href="http://www.csnmidatlantic.com/washington-nationals/anonymous-gm-tells-espn-400-million-light-bryce-harpers-next-contract" />
<link rel="shortlink" href="http://www.csnmidatlantic.com/node/1106306" />
<meta property="og:site_name" content="CSN Mid-Atlantic" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnmidatlantic.com/washington-nationals/anonymous-gm-tells-espn-400-million-light-bryce-harpers-next-contract" />
<meta property="og:title" content="Anonymous GM tells ESPN &#039;$400 million is light&#039; for Bryce Harper&#039;s next contract" />
<meta property="og:description" content="Unnamed MLB general managers spoke to ESPN about what teams would realistically pay to sign Bryce Harper in free agency." />
<meta property="og:updated_time" content="2017-06-05T20:00:45-04:00" />
<meta property="og:image" content="http://www.csnmidatlantic.com/sites/csnma/files/2017/06/05/usatsi_10060622.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnmidatlantic.com/washington-nationals/anonymous-gm-tells-espn-400-million-light-bryce-harpers-next-contract" />
<meta name="twitter:title" content="Anonymous GM tells ESPN &#039;$400 million is light&#039; for Bryce Harper&#039;s next contract" />
<meta name="twitter:description" content="Unnamed MLB general managers spoke to ESPN about what teams would realistically pay to sign Bryce Harper in free agency." />
<meta name="twitter:image" content="http://www.csnmidatlantic.com/sites/csnma/files/2017/06/05/usatsi_10060622.jpg" />
<meta property="article:published_time" content="2017-06-05T20:00:45-04:00" />
<meta property="article:modified_time" content="2017-06-05T20:00:45-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Anonymous GM tells ESPN '$400 million is light' for Bryce Harper's next contract | CSN Mid-Atlantic</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__LqXDLOEdu4FjANrDpUp-e9hLLmTMujC_lNNowZP2pPk__4j7vksssq8uPKxjky87FDjEQeTo92tKxLYjUQ1GU1K8__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__-c9Wye4huVnPHqTT-HuTUpk7AbWKuQFi5Y1SIFherKg__6F9uGBAX-_Hl5H5wr6KrYF1QK0E9N7j5_xa3lklBDz0__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__W2xOoww9RwRfI0EQY8KcfGTrOM4TibqE1T6Ek1axWEI__L90Y9nHDAw5l43bPtMFchTyklngFEdXIQdqVMW6-lNw__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__lI2GKGLKR92Zct3bwQUNTT3sKeu9n5TkrI6NYvAUyL8__l1OXoKBg2f7mQqOEVzUy1Yx_cjgKjzm3WDsXPGPmW9s__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__3KeqFhE0lXk6jE6PgCQafOZPZR-b2yZV6KiJr_tGNJY__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/1106306","title":"Anonymous GM tells ESPN &#039;$400 million is light&#039; for Bryce Harper&#039;s next contract","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node1106306","is_content":"1","type":"article","cag":{"author":"Keely-Diven","league":"MLB","section":"Washington-Nationals","sport":"Baseball","tags":"Bryce-Harper|Must-See|Nationals-Top-Stories","team":"Washington-Nationals","field-videos":"Rex-Ryan-sports-Bryce-Harper-jersey-in-Nashville-bar-brawl"},"pubdate":"1496707245"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__CNkwMrd76LbgBpe8m-LAi3EqnCzaRNMBlyiVQY-5YLU__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js" async="async"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__d4KrvF-Hp4grp7uWbf8Z49upKesx-nt8QSauELdwNzw__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnwashington/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___WyM6b0R1KGOdVG5wfY5ByA_ESETPB9TpoBHvivcNU8__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2_0TqLS-kxDBlZLg4oGwYVgfuS20JKVamhsqmCTqo6ZPCzr6mXs_6dN5VjSh7mnAUm&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__aU15JqfsyphiWGeQtfu5Ew_VhCs4Y9xpjwDQ-eA4WOQ__0d5E80nXNzFr6liN9oTEn3vbcrWzFaLG4aFf2hM5oPk__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__uGy7mdgzUszOO-WRuOLQb9vvxnC8ZlVHDkVKnh5mPaM__80KDdFgIdbdNahGEFfR_LRm4p9GibyoqD5K3dqWOxsg__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-1106306 node-type-article rsn-site rsn-site-csnma has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnmidatlantic.com" id="home-page-link"></a>  <a href="http://www.csnmidatlantic.com/washington-capitals" class="dynamic-nav-link" data-tid="231">Capitals</a>  <a href="http://www.csnmidatlantic.com/washington-wizards" class="dynamic-nav-link" data-tid="246">Wizards</a>  <a href="http://www.csnmidatlantic.com/washington-redskins" class="dynamic-nav-link" data-tid="191">Redskins</a>  <a href="http://www.csnmidatlantic.com/baltimore-ravens" class="dynamic-nav-link" data-tid="196">Ravens</a>  <a href="http://www.csnmidatlantic.com/washington-nationals" class="dynamic-nav-link" data-tid="216">Nationals</a>  <a href="http://www.csnmidatlantic.com/baltimore-orioles" class="dynamic-nav-link" data-tid="211">Orioles</a>  <a href="http://www.csnmidatlantic.com/ncaa" class="dynamic-nav-link" data-tid="291">NCAA</a>  <a href="http://www.csnmidatlantic.com/junkies" class="dynamic-nav-link" data-tid="10766">Sports Junkies</a>  <a href="http://www.csnmidatlantic.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnmidatlantic.com/live-stream" class="dynamic-nav-link">Live Streams</a>  <a href="http://www.csnmidatlantic.com/soccer" class="dynamic-nav-link" data-tid="26">Soccer</a>  <a href="http://www.csnmidatlantic.com/golf" class="dynamic-nav-link" data-tid="296">Golf</a>  <a href="http://www.csnmidatlantic.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnmidatlantic.com/vote" class="dynamic-nav-link">Live Vote</a>  <a href="http://csntriviachallenge.com/" target="_blank" class="dynamic-nav-link">Trivia Challenge</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnmidatlantic.com/video/category/1436">Video</a>        <a href="http://stats.csnmidatlantic.com/mlb/standings.asp">Standings </a>        <a href="http://stats.csnmidatlantic.com/mlb/teamstats.asp?team=20&amp;type=schedule">Schedule</a>        <a href="http://stats.csnmidatlantic.com/mlb/teamstats.asp?team=20&amp;type=stats">Stats</a>        <a href="https://www.stubhub.com/washington-nationals-tickets/performer/7547/?gcid=chAFF-_-geoUS-_-genMLB-_-dt170602-_-cmpCSNMA_MLB-_-partNBCSports">Tickets</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">Comcast SportsNet</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnmidatlantic.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Mid-Atlantic" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnmidatlantic.stats.com/score_ticker/index.html?sports=LOCAL%7CMLB%7CNFL%7CNHL%7CNBA%7CNASCAR%7CCFB%7CCBK%7CEPL%7CFORM1%7CGOLF%7CMLS%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-nationals" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnmidatlantic.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Video</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1106256" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=FYkUXF9P&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=Wv2mF54n&amp;timestamp=1496702735 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=FYkUXF9P&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=Wv2mF54n&amp;timestamp=1496702735 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=FYkUXF9P&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=Wv2mF54n&amp;timestamp=1496702735 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=FYkUXF9P&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=Wv2mF54n&amp;timestamp=1496702735 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=FYkUXF9P&amp;timestamp=1496702735" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:36</div>
                  </span>
        <span class="media-thumb__title">Rex Ryan sports Bryce Harper jersey in Nashville bar brawl</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1104801" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/rob-carlin-max-scherzer-im-not-100-sure-hes-completely-human">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_9559558.jpg?itok=vs20ev_K&amp;timestamp=1496375666 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_9559558.jpg?itok=fsY1nxc0&amp;timestamp=1496375666 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_9559558.jpg?itok=vs20ev_K&amp;timestamp=1496375666 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_9559558.jpg?itok=fsY1nxc0&amp;timestamp=1496375666 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_9559558.jpg?itok=vs20ev_K&amp;timestamp=1496375666 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_9559558.jpg?itok=fsY1nxc0&amp;timestamp=1496375666 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_9559558.jpg?itok=vs20ev_K&amp;timestamp=1496375666 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_9559558.jpg?itok=fsY1nxc0&amp;timestamp=1496375666 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_9559558.jpg?itok=vs20ev_K&amp;timestamp=1496375666" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:04</div>
                  </span>
        <span class="media-thumb__title">Carlin on Scherzer: &#039;Not a 100% sure he&#039;s completely human&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1104396" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/flores-mlb-has-find-way-protect-its-signature-stars">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=g3cMsvFG&amp;timestamp=1496323271 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=VvYM_yUE&amp;timestamp=1496323271 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=g3cMsvFG&amp;timestamp=1496323271 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=VvYM_yUE&amp;timestamp=1496323271 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=g3cMsvFG&amp;timestamp=1496323271 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=VvYM_yUE&amp;timestamp=1496323271 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=g3cMsvFG&amp;timestamp=1496323271 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=VvYM_yUE&amp;timestamp=1496323271 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=g3cMsvFG&amp;timestamp=1496323271" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:43</div>
                  </span>
        <span class="media-thumb__title">Flores: MLB has to find a way to protect its signature stars</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1103831" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/mike-rizzo-hunter-strickland-should-have-handled-his-grudge-field">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=op7SOW5G&amp;timestamp=1496237527 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=lHxFtLVI&amp;timestamp=1496237527 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=op7SOW5G&amp;timestamp=1496237527 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=lHxFtLVI&amp;timestamp=1496237527 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=op7SOW5G&amp;timestamp=1496237527 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=lHxFtLVI&amp;timestamp=1496237527 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=op7SOW5G&amp;timestamp=1496237527 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=lHxFtLVI&amp;timestamp=1496237527 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079987_141983962_lowres.jpg?itok=op7SOW5G&amp;timestamp=1496237527" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:38</div>
                  </span>
        <span class="media-thumb__title">Rizzo: Strickland should have handled grudge off the field</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1103836" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/nats-gm-mike-rizzo-harpers-brawl-strickland">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=3gMDnuCx&amp;timestamp=1496237460 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=ZTUq9lp0&amp;timestamp=1496237460 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=3gMDnuCx&amp;timestamp=1496237460 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=ZTUq9lp0&amp;timestamp=1496237460 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=3gMDnuCx&amp;timestamp=1496237460 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=ZTUq9lp0&amp;timestamp=1496237460 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=3gMDnuCx&amp;timestamp=1496237460 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=ZTUq9lp0&amp;timestamp=1496237460 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=3gMDnuCx&amp;timestamp=1496237460" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:21</div>
                  </span>
        <span class="media-thumb__title">Nats GM Mike Rizzo on Harper&#039;s brawl with Strickland</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1103826" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/how-much-does-being-first-league-mean-mike-rizzo">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=wMjAkBph&amp;timestamp=1496237425 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=8GG2lDif&amp;timestamp=1496237425 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=wMjAkBph&amp;timestamp=1496237425 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=8GG2lDif&amp;timestamp=1496237425 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=wMjAkBph&amp;timestamp=1496237425 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=8GG2lDif&amp;timestamp=1496237425 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=wMjAkBph&amp;timestamp=1496237425 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=8GG2lDif&amp;timestamp=1496237425 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/31/usatsi_10081378_141983962_lowres.jpg?itok=wMjAkBph&amp;timestamp=1496237425" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:20</div>
                  </span>
        <span class="media-thumb__title">How much does being first in the league mean to Mike Rizzo?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1103731" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/are-bryce-harper-hunter-strickland-suspension-lengths-fair">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079989_0.jpg?itok=G1yuVN9b&amp;timestamp=1496200948 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079989_0.jpg?itok=0zwhg19P&amp;timestamp=1496200948 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079989_0.jpg?itok=G1yuVN9b&amp;timestamp=1496200948 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079989_0.jpg?itok=0zwhg19P&amp;timestamp=1496200948 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079989_0.jpg?itok=G1yuVN9b&amp;timestamp=1496200948 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079989_0.jpg?itok=0zwhg19P&amp;timestamp=1496200948 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079989_0.jpg?itok=G1yuVN9b&amp;timestamp=1496200948 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079989_0.jpg?itok=0zwhg19P&amp;timestamp=1496200948 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079989_0.jpg?itok=G1yuVN9b&amp;timestamp=1496200948" alt="Bryce Harper Hunter Strickland USAT" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:29</div>
                  </span>
        <span class="media-thumb__title">Are the Harper, Strickland suspension lengths fair?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1103281" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/will-there-be-retaliatory-strike-nats">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=f0zTfn-u&amp;timestamp=1496149825 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=1Pokg-rX&amp;timestamp=1496149825 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=f0zTfn-u&amp;timestamp=1496149825 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=1Pokg-rX&amp;timestamp=1496149825 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=f0zTfn-u&amp;timestamp=1496149825 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=1Pokg-rX&amp;timestamp=1496149825 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=f0zTfn-u&amp;timestamp=1496149825 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=1Pokg-rX&amp;timestamp=1496149825 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/30/usatsi_10079988_141983962_lowres.jpg?itok=f0zTfn-u&amp;timestamp=1496149825" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:15</div>
                  </span>
        <span class="media-thumb__title">Will there be a retaliatory strike from the Nats?</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnmidatlantic.com/washington-nationals" class="blog-name">Washington Nationals</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnma" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/washington-nationals" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefw.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/CSNNationals" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="216" data-vocabulary="6" data-active="1106306">
  <div class="articles">
    
<article id="post-1106306" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-4241 first"><a href="/video/general/nationals">Latest Nationals Videos</a></li>
<li class="menu-4246"><a href="/washington-nationals/2016-mlb-power-rankings-baltimore-orioles-new-york-yankees-kansas-city-royals-chicago-cubs">MLB Power Rankings</a></li>
<li class="menu-4251 last"><a href="http://stats.csnmidatlantic.com/mlb/scoreboard.asp?meta=true">MLB Scoreboard</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1106306"></div>
  <span id='chrome-data-post-1106306' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Anonymous GM tells ESPN '$400 million is light' for Bryce Harper's next contract    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-1106306"
         href="http://www.csnmidatlantic.com/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/midatlantic_article/select/media/hXkm_2VxGHsD?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=c-m_r3BL" width="656" height="369" alt="screen_shot_2017-06-05_at_6.42.31_pm.png" title="Rex Ryan sports Bryce Harper jersey in Nashville bar brawl" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Anonymous GM tells ESPN '$400 million is light' for Bryce Harper's next contract    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/keely-diven">Keely Diven</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-nationals/anonymous-gm-tells-espn-400-million-light-bryce-harpers-next-contract"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 05, 2017 6:30 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1106306" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1106306" id="comments-link-1106306" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1106306">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1106356" class="link link_type-play link_type-block" href="/video/meet-johnny-leonard-us-open-qualifying-alternate">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:54</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106356" class="link" href="/video/meet-johnny-leonard-us-open-qualifying-alternate">
      <span>Meet Johnny Leonard, the U.S. Open qualifying alternate</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1106351" class="link link_type-play link_type-block" href="/video/paul-pierce-gives-high-praise-durant">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:49</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106351" class="link" href="/video/paul-pierce-gives-high-praise-durant">
      <span>Paul Pierce gives high praise to Durant</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1106276" class="link link_type-play link_type-block" href="/video/wizards-gm-hopes-keep-young-core-together-future">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:40</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106276" class="link" href="/video/wizards-gm-hopes-keep-young-core-together-future">
      <span>Wizards GM hopes to keep young core together in the future</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1106256" class="link link_type-play link_type-block" href="/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:36</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106256" class="link" href="/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl">
      <span>Rex Ryan sports Bryce Harper jersey in Nashville bar brawl</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1106211" class="link link_type-play link_type-block" href="/video/defensive-players-staff-still-going-through-growing-pains">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:59</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106211" class="link" href="/video/defensive-players-staff-still-going-through-growing-pains">
      <span>Defensive players, staff still going through growing pains</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>How much did Bryce Harper's disappointing 2016 season impact his future contract? Not at all, according to one American League general manager who <a href="http://www.espn.com/blog/washington-nationals/post/_/id/2606/how-much-is-bryce-harper-worth-now">spoke with ESPN's Eddie Matz&nbsp;anonymously about the Nationals star.</a>&nbsp;</p>
<p>"Last year, he still had the classic walk rate, so you know things were happening positively for him, and you know there was something happening on the injury front," the executive said. "For two of the last three years, if he hasn’t been the best player in the National League, he’s certainly on the short list. He’s one of the best players in the world. He’s one of the youngest players in baseball, and he’s one of the most accomplished."</p>
<p>In May, Washington locked up Harper through the 2018 season with a one-year, $21.625 million deal. But after that, he'll be in position for a ridiculous pay day in free agency.&nbsp;</p>
<p>The same GM who dismissed Harper's&nbsp;2016 struggles also&nbsp;predicted his next contract would exceed the $400-million mark.</p>
<p>“Four hundred million is light. It's going to be more than that. If you could sign him to a 15-year contract, you do it. I would say something in the range of $35 million a year, maybe closer to the high 30s. It could approach 40 million dollars a year.”</p>
<p><em><strong>MORE BASEBALL:&nbsp;<a href="http://www.csnmidatlantic.com/washington-nationals/2017-mlb-power-rankings" id="media-card-link-1073381">2017 MLB POWER RANKINGS</a></strong></em></p>
<p>The value of the deal depends heavily on whether Harper –&nbsp;who will be 26 when he becomes a free agent – would be willing to sign on for that many years.</p>
<p>Only one current player has a contract longer than 10 years: the Marlins signed Giancarlo Stanton to a 13-year, $325 million deal back in November of 2014.&nbsp;</p>
<p>The ridiculous projected price tag will make some MLB teams balk, and potentially take themselves out of contention for the 2015 NL MVP altogether.</p>
<p>Matz listed the Yankees, Dodgers, Nationals and Phillies as teams expected to make runs at Harper, but not the Cubs&nbsp;other than to say several unexpected suitors will inevitably join the bidding war.</p>
<p>Over the weekend, <a href="http://www.csnmidatlantic.com/washington-nationals/peter-gammons-bryce-harper-has-his-eye-set-another-nl-team">Peter Gammons reported</a> that he's heard Harper is interested in joining the defending champs.&nbsp;</p>
<p>A different AL general manager said club owners will ask why they should pay Harper significantly more than the next highest-paid player.&nbsp;</p>
<p>“Some owners will bow out because they think becoming the highest-paid player should be sufficient,” the second GM said.&nbsp;“Having to go 10, 20, 30 percent above that is going to become increasingly challenging for people who are uber-successful businessmen.”</p>
<p>If these two general managers are correct, market value will decide Harper's contract, not return on investment through the length of the deal.&nbsp;</p>
<p>But so far, Harper's 2017 production makes him look like a good bet for years to come.&nbsp;</p>
<p>He's rebounded from last season's .234 batting average and 24 total home runs. Through 48 games, Harper is hitting .324 with 15 home runs and an OPS of 1.089.&nbsp;</p>
<p><em><strong>MORE NATIONALS:&nbsp;<a href="http://www.csnmidatlantic.com/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl" id="media-card-link-1106256">Rex Ryan sports Bryce Harper jersey in Nashville bar brawl</a></strong></em></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/bryce-harper" rel="tag">Bryce Harper</a>, <a href="/tags/must-see" rel="tag">Must See</a>, <a href="/tags/nationals-top-stories" rel="tag">Nationals Top Stories</a></span>
        <div class="comments-container">
              <div id="respond-1106306">
          <div id="1106306" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1106306"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1106306"></div>
    <div id="taboola-container-text-links-post-1106306"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-1105836" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-4241 first"><a href="/video/general/nationals">Latest Nationals Videos</a></li>
<li class="menu-4246"><a href="/washington-nationals/2016-mlb-power-rankings-baltimore-orioles-new-york-yankees-kansas-city-royals-chicago-cubs">MLB Power Rankings</a></li>
<li class="menu-4251 last"><a href="http://stats.csnmidatlantic.com/mlb/scoreboard.asp?meta=true">MLB Scoreboard</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1105836"></div>
  <span id='chrome-data-post-1105836' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Ryan Zimmerman's three-run homer boosts Nationals over Athletics    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-1105836"
         href="http://www.csnmidatlantic.com/video/flores-mlb-has-find-way-protect-its-signature-stars"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/midatlantic_article/select/media/eK_eQirUQ96O?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/01/usatsi_10079987_141983962_lowres_1.jpg?itok=mN25EpAS" width="656" height="369" alt="2017-06-01t13-07-55.289z-1280x720.jpg" title="Flores: MLB has to find a way to protect its signature stars" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Ryan Zimmerman's three-run homer boosts Nationals over Athletics    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/associated-press">Associated Press</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-nationals/ryan-zimmermans-three-run-homer-boosts-nationals-over-athletics"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 04, 2017 8:21 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1105836" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1105836" id="comments-link-1105836" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1105836">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1106356" class="link link_type-play link_type-block" href="/video/meet-johnny-leonard-us-open-qualifying-alternate">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:54</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106356" class="link" href="/video/meet-johnny-leonard-us-open-qualifying-alternate">
      <span>Meet Johnny Leonard, the U.S. Open qualifying alternate</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1106351" class="link link_type-play link_type-block" href="/video/paul-pierce-gives-high-praise-durant">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:49</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106351" class="link" href="/video/paul-pierce-gives-high-praise-durant">
      <span>Paul Pierce gives high praise to Durant</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1106276" class="link link_type-play link_type-block" href="/video/wizards-gm-hopes-keep-young-core-together-future">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:40</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106276" class="link" href="/video/wizards-gm-hopes-keep-young-core-together-future">
      <span>Wizards GM hopes to keep young core together in the future</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1106256" class="link link_type-play link_type-block" href="/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:36</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106256" class="link" href="/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl">
      <span>Rex Ryan sports Bryce Harper jersey in Nashville bar brawl</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1106211" class="link link_type-play link_type-block" href="/video/defensive-players-staff-still-going-through-growing-pains">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:59</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106211" class="link" href="/video/defensive-players-staff-still-going-through-growing-pains">
      <span>Defensive players, staff still going through growing pains</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>OAKLAND, Calif. (AP) -- Ryan Zimmerman hit a tiebreaking three-run homer in the eighth inning, and the Washington Nationals held off the Oakland Athletics 11-10 on Sunday.</p>
<p>Matt Wieters and Michael Taylor added back-to-back homers off Frankie Montas during Washington's five-run ninth, helping the NL East leaders improve to 5-1 on their nine-game West Coast trip.</p>
<p>But the Nationals nearly blew an 11-4 lead in the ninth, highlighting their continued trouble with closing out games. Koda Glover allowed the first five batters to reach before he was replaced by Shawn Kelley, who surrendered a grand slam by Matt Joyce with one out. Kelley then retired the next two batters for his fourth save in six tries.</p>
<p>Khris Davis had three hits and two RBIs for Oakland, including his 17th homer. Sonny Gray pitched seven effective innings, allowing three runs and four hits.</p>
<p><em><strong>MORE BASEBALL:&nbsp;<a href="http://www.csnmidatlantic.com/washington-nationals/2017-mlb-power-rankings" id="media-card-link-1073381">2017 MLB POWER RANKINGS</a></strong></em></p>
<p>The Athletics have dropped seven of nine.</p>
<p>Gray was working with a 1-0 lead before Washington scored three times in the sixth. Trea Turner hit a two-run triple and scored on Brian Goodwin's sacrifice fly.</p>
<p>The Athletics tied it at 3 on Davis' drive in the seventh, but the Nationals went ahead to stay in the eighth. Zimmerman drove a 3-1 changeup from Ryan Madsen (1-4) over the wall in left for his team-leading 16th homer.</p>
<p>Washington right-hander Tanner Roark (6-2) allowed four runs and five hits in 7 2/3 innings in his longest start of the year.</p>
<p>MINOR MOVES</p>
<p>Oakland called up first base/outfield prospect Matt Olson from Triple-A Nashville and sent down right-hander Daniel Mengden.</p>
<p>TRAINER'S ROOM</p>
<p>Nationals: Wieters was hit by the barrel of a splintered bat while in the on-deck circle during Adam Lind's at-bat in the top of the fifth inning. The bat struck Wieters just below his left knee but he stayed in the game.</p>
<p>Athletics: RHP Jesse Hahn, on the disabled list with a right triceps strain, will start Tuesday's game against the Toronto Blue Jays. . LHP Sean Doolittle (left shoulder strain) will pitch on Monday for the second time on a rehab assignment with Class A Stockton.</p>
<p><em><strong>MORE BASEBALL:&nbsp;<a href="http://www.csnmidatlantic.com/washington-nationals/2017-mlb-power-rankings" id="media-card-link-1073381">2017 MLB POWER RANKINGS</a></strong></em></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/latest-headlines" rel="tag">Latest Headlines</a>, <a href="/tags/nationals-top-stories" rel="tag">Nationals Top Stories</a></span>
        <div class="comments-container">
              <div id="respond-1105836">
          <div id="1105836" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1105836"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1105836"></div>
    <div id="taboola-container-text-links-post-1105836"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-1105751" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-4241 first"><a href="/video/general/nationals">Latest Nationals Videos</a></li>
<li class="menu-4246"><a href="/washington-nationals/2016-mlb-power-rankings-baltimore-orioles-new-york-yankees-kansas-city-royals-chicago-cubs">MLB Power Rankings</a></li>
<li class="menu-4251 last"><a href="http://stats.csnmidatlantic.com/mlb/scoreboard.asp?meta=true">MLB Scoreboard</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1105751"></div>
  <span id='chrome-data-post-1105751' class="hidden" data-chrome='{"league":"","sport":"","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      2017 MLB Power Rankings: Houston's getting hot     </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-1105751"
         href="http://www.csnmidatlantic.com/video/nats-gm-mike-rizzo-harpers-brawl-strickland"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/midatlantic_article/select/media/TBMKiQGp4xu6?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/31/usatsi_10079988_141983962_lowres.jpg?itok=_s6W-cjM" width="656" height="369" alt="2017-05-31t13-07-47.564z-1280x720.jpg" title="Nats GM Mike Rizzo on Harper&#039;s brawl with Strickland" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      2017 MLB Power Rankings: Houston's getting hot     </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/cam-ellis">Cam Ellis</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-nationals/2017-mlb-power-rankings-houstons-getting-hot"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 04, 2017 3:50 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1105751" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1105751" id="comments-link-1105751" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1105751">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1106356" class="link link_type-play link_type-block" href="/video/meet-johnny-leonard-us-open-qualifying-alternate">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=MrNnw73e&amp;timestamp=1496721002 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_leonard_sot_6-5lowvideo_1920x1080_960855619591.jpg?itok=5BEyUqQC&amp;timestamp=1496721002" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:54</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106356" class="link" href="/video/meet-johnny-leonard-us-open-qualifying-alternate">
      <span>Meet Johnny Leonard, the U.S. Open qualifying alternate</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1106351" class="link link_type-play link_type-block" href="/video/paul-pierce-gives-high-praise-durant">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=8romKJT3&amp;timestamp=1496718303 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-06t02-05-58.301z-1280x720.jpg?itok=AGA7p4e1&amp;timestamp=1496718303" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:49</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106351" class="link" href="/video/paul-pierce-gives-high-praise-durant">
      <span>Paul Pierce gives high praise to Durant</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1106276" class="link link_type-play link_type-block" href="/video/wizards-gm-hopes-keep-young-core-together-future">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=4gX9qAKd&amp;timestamp=1496703903 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/2017-06-05t22-24-06.933z-1280x720.jpg?itok=-srRhXmE&amp;timestamp=1496703903" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:40</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106276" class="link" href="/video/wizards-gm-hopes-keep-young-core-together-future">
      <span>Wizards GM hopes to keep young core together in the future</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1106256" class="link link_type-play link_type-block" href="/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=9xEpveSB&amp;timestamp=1496702735 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/screen_shot_2017-06-05_at_6.42.31_pm_0.png?itok=M1-cacyz&amp;timestamp=1496702735" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:36</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106256" class="link" href="/video/rex-ryan-sports-bryce-harper-jersey-nashville-bar-brawl">
      <span>Rex Ryan sports Bryce Harper jersey in Nashville bar brawl</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1106211" class="link link_type-play link_type-block" href="/video/defensive-players-staff-still-going-through-growing-pains">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=gCDL7XBV&amp;timestamp=1496697602 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/06/05/webversion_manusky-gruden_6-5lowvideo_1920x1080_960626243881.jpg?itok=dKenRV2M&amp;timestamp=1496697602" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:59</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1106211" class="link" href="/video/defensive-players-staff-still-going-through-growing-pains">
      <span>Defensive players, staff still going through growing pains</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>We officially got our first no-hitter of the year this week, when Edinson Volquez no-hit the Diamondbacks yesterday. A no-hitter is always an impressive feat (especially against a top-10 offense), even if it does come during a day game immediately after a night game. Outside of Miami, the Astros won 9 straight and are officially the best team in baseball. The Jays are back in the race, the Rangers probably aren't, and the Twins and Brewers are still in 1st. It's been a weird year. How did your team do this week? To the rankings!&nbsp;</p>
<p><a href="http://www.csnmidatlantic.com/washington-nationals/2017-mlb-power-rankings">MLB POWER RANKINGS</a></p>
<h3>30. PHILADELPHIA PHILLIES</h3>
<p>2017 Record: 18-35<br>Previous Ranking: 28<br>Last 10 Games: 3-7<br>Notable Performance: Andrew Knapp (.286/.375/.286)</p>
<p>Finding a notable performance from the Phillies is consistently the hardest aspect of building these power rankings. Their entire offense is just journeymen in their mid-to-late 20s hitting like .260.&nbsp;</p>
<h3>29. SAN DIEGO PADRES</h3>
<p>2017 Record: 23-34<br>Previous Ranking: 29<br>Last 10 Games: 7-3<br>Notable Performance: Wil Myers (.263/.300/.474 last week)</p>
<p>A five-game winning streak capped off a nice week for San Diego. The Padres will take any silver linings they can get.&nbsp;</p>
<h3>28. OAKLAND ATHLETICS</h3>
<p>2017 Record: 24-31<br>Previous Ranking: 21<br>Last 10 Games: 4-6<br>Notable Performance: Jed Lowrie (.368/.429/.658 last 2 weeks)</p>
<p>Prospect watch is ON in Oakland. Besides, with everyone paying attention to the Warriors, the A's are still playing with house money.&nbsp;<br>&nbsp;</p>
<h3>27. CHICAGO WHITE SOX</h3>
<p>2017 Record: 24-30<br>Previous Ranking: 20<br>Last 10 Games: 4-6<br>Notable Performance: Avisail Garcia (.250/.286/.300 last week)</p>
<p>Carlos Rodon is ramping up his rehab work, which is a good sign for the White Sox. They're in the AL Central cellar thanks to four straight losses this last week.</p>
<h3>26. PITTSBURGH PIRATES</h3>
<p>2017 Record: 25-31<br>Previous Ranking: 19<br>Last 10 Games: 5-5<br>Notable Performance: Josh Harrison (.273/.333/.500)</p>
<p>Does any team in baseball have more valuable pieces that are available at the deadline? Between McCutchen, Cole, and Nova, the Pirates are set to make a pretty large reboot.&nbsp;</p>
<p><a href="http://www.csnmidatlantic.com/washington-nationals/2017-mlb-power-rankings#slide-8">SEE THE REST OF THE RANKINGS HERE</a></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/baltimore-orioles" rel="tag">Baltimore Orioles</a>, <a href="/tags/washington-nationals" rel="tag">Washington Nationals</a></span>
        <div class="comments-container">
              <div id="respond-1105751">
          <div id="1105751" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1105751"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1105751"></div>
    <div id="taboola-container-text-links-post-1105751"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/216/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/washington-nationals/anonymous-gm-tells-espn-400-million-light-bryce-harpers-next-contract" class="story-explorer-item" id="headline-1106306">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/05/usatsi_10060622.jpg?itok=A8HlcsRw" width="656" height="369" alt="usatsi_10060622.jpg" title="Anonymous GM tells ESPN &#039;$400 million is light&#039; for Bryce Harper&#039;s next contract" /></span>
  <span class="item-headline">Anonymous GM tells ESPN '$400 million is light' for Bryce Harper's next contract</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/ryan-zimmermans-three-run-homer-boosts-nationals-over-athletics" class="story-explorer-item" id="headline-1105836">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/04/usatsi_10091801_141983962_lowres.jpg?itok=ztk3RmmQ" width="656" height="369" alt="usatsi_10091801_141983962_lowres.jpg" title="Ryan Zimmerman&#039;s three-run homer boosts Nationals over Athletics" /></span>
  <span class="item-headline">Ryan Zimmerman's three-run homer boosts Nationals over Athletics</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/2017-mlb-power-rankings-houstons-getting-hot" class="story-explorer-item" id="headline-1105751">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/04/usatsi_10088444.jpg?itok=Xw17-vb4" width="656" height="369" alt="usatsi_10088444.jpg" title="2017 MLB Power Rankings: Houston&#039;s getting hot " /></span>
  <span class="item-headline">2017 MLB Power Rankings: Houston's getting hot </span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/joe-ross-struggles-nationals-10-4-loss-athletics" class="story-explorer-item" id="headline-1105506">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/03/usatsi_10088341.jpg?itok=RAjVZZ0f" width="656" height="369" alt="usatsi_10088341.jpg" title="Joe Ross struggles in Nationals 10-4 loss to Athletics" /></span>
  <span class="item-headline">Joe Ross struggles in Nationals 10-4 loss to Athletics</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/peter-gammons-bryce-harper-has-his-eye-set-another-nl-team" class="story-explorer-item" id="headline-1105406">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/03/usatsi_10076092.jpg?itok=Ci-TGgBh" width="656" height="369" alt="usatsi_10076092.jpg" title="Peter Gammons: Bryce Harper has his eye set on another NL team" /></span>
  <span class="item-headline">Peter Gammons: Bryce Harper has his eye set on another NL team</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/strasburg-offense-shine-nationals-beat-athletics" class="story-explorer-item" id="headline-1105321">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/03/usatsi_10087153.jpg?itok=EotzGK1Z" width="656" height="369" alt="usatsi_10087153.jpg" title="Strasburg, offense shine as Nationals beat Athletics " /></span>
  <span class="item-headline">Strasburg, offense shine as Nationals beat Athletics </span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/scherzer-fans-11-nats-sweep-giants" class="story-explorer-item" id="headline-1104531">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/06/01/scherzer-usat.jpg?itok=vV5xnFby" width="656" height="369" alt="scherzer-usat.jpg" title="Scherzer fans 11 as Nats sweep Giants" /></span>
  <span class="item-headline">Scherzer fans 11 as Nats sweep Giants</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/bryce-harpers-suspension-reportedly-reduced-following-appeal" class="story-explorer-item" id="headline-1104136">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/31/harper-brawl.jpg?itok=IgG-SeFM" width="656" height="369" alt="harper-brawl.jpg" title="Bryce Harper&#039;s suspension reportedly reduced following appeal" /></span>
  <span class="item-headline">Bryce Harper's suspension reportedly reduced following appeal</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/scherzer-cain-face-nats-look-sweep-giants" class="story-explorer-item" id="headline-1103931">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/31/nats-giants-usat.jpg?itok=3sbwwgZh" width="656" height="369" alt="nats-giants-usat.jpg" title="Scherzer, Cain face-off as Nats look to sweep Giants" /></span>
  <span class="item-headline">Scherzer, Cain face-off as Nats look to sweep Giants</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/olympian-katie-ledecky-invites-bryce-harper-spend-his-suspension-pool" class="story-explorer-item" id="headline-1103886">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/31/usatsi_9498929_141983962_lowres.jpg?itok=YA1gsO8q" width="656" height="369" alt="usatsi_9498929_141983962_lowres.jpg" title="Olympian Katie Ledecky invites Bryce Harper to spend his suspension by the pool" /></span>
  <span class="item-headline">Olympian Katie Ledecky invites Bryce Harper to spend his suspension by the pool</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/nats-gm-mike-rizzo-has-old-school-take-brawl-between-bryce-harper-and-hunter" class="story-explorer-item" id="headline-1103851">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/31/usatsi_10079987_141983962_lowres_1.jpg?itok=wkKL8-aC" width="656" height="369" alt="usatsi_10079987_141983962_lowres.jpg" title="Nats GM Mike Rizzo has old-school take on brawl between Bryce Harper and Hunter Strickland" /></span>
  <span class="item-headline">Nats GM Mike Rizzo has old-school take on brawl between Bryce Harper and Hunter Strickland</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/gio-gonzalez-gets-1st-win-april-nats-beat-giants" class="story-explorer-item" id="headline-1103756">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/31/gio_gonzalez_0.jpg?itok=eSPxWWUs" width="656" height="369" alt="gio_gonzalez.jpg" title="Gio Gonzalez gets 1st win since April as Nats beat Giants" /></span>
  <span class="item-headline">Gio Gonzalez gets 1st win since April as Nats beat Giants</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/mlb-suspends-bryce-harper-hunter-strickland-following-memorial-day-brawl" class="story-explorer-item" id="headline-1103576">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/30/nationals_giants_brawl_harper.jpg?itok=mFC4aFOG" width="656" height="369" alt="nationals_giants_brawl_harper.jpg" title="MLB suspends Bryce Harper, Hunter Strickland following Memorial Day brawl" /></span>
  <span class="item-headline">MLB suspends Bryce Harper, Hunter Strickland following Memorial Day brawl</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/bryce-harper-leads-national-league-all-star-voting" class="story-explorer-item" id="headline-1103366">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/30/harperswing_0.png?itok=ZIqw6U23" width="656" height="369" alt="harperswing_0.png" title="Bryce Harper leads the National League in All-Star voting" /></span>
  <span class="item-headline">Bryce Harper leads the National League in All-Star voting</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/even-after-two-plus-years-hunter-strickland-couldnt-forget-last-meeting-bryce" class="story-explorer-item" id="headline-1103096">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/29/screen_shot_2017-05-29_at_7.20.58_pm.png?itok=hIIIzgQU" width="656" height="369" alt="screen_shot_2017-05-29_at_7.20.58_pm.png" title="Even after two-plus years, Hunter Strickland couldn&#039;t forget last meeting with Bryce Harper" /></span>
  <span class="item-headline">Even after two-plus years, Hunter Strickland couldn't forget last meeting with Bryce Harper</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/bryce-harper-charges-mound-throws-punches-after-hunter-strickland-hits-him" class="story-explorer-item" id="headline-1103066">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/29/screen_shot_2017-05-29_at_7.13.13_pm.png?itok=gI-0b3LX" width="656" height="369" alt="screen_shot_2017-05-29_at_6.28.56_pm.png" title="Bryce Harper charges mound, throws punches after Hunter Strickland hits him with pitch" /></span>
  <span class="item-headline">Bryce Harper charges mound, throws punches after Hunter Strickland hits him with pitch</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/dc-area-teams-salute-military-memorial-day" class="story-explorer-item" id="headline-1102936">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/29/nationalsmemday.png?itok=CRwtDne-" width="656" height="369" alt="nationalsmemday.png" title="DC area teams salute military on Memorial Day" /></span>
  <span class="item-headline">DC area teams salute military on Memorial Day</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/nationals-fall-padres-four-starters-sit-bench" class="story-explorer-item" id="headline-1102661">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/28/nationalsmemday.png?itok=uGkt49qr" width="656" height="369" alt="nationalsmemday.png" title="Nationals fall to Padres as four starters sit on the bench" /></span>
  <span class="item-headline">Nationals fall to Padres as four starters sit on the bench</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/harper-among-4-nats-starters-out-vs-padres-sunday" class="story-explorer-item" id="headline-1102536">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/28/harper-werth.jpg?itok=V0uBvQh-" width="656" height="369" alt="harper-werth.jpg" title="Harper Among 4 Nats&#039; Starters Out Vs. Padres Sunday" /></span>
  <span class="item-headline">Harper Among 4 Nats' Starters Out Vs. Padres Sunday</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>

<a href="/washington-nationals/nationals-joe-ross-start-against-team-drafted-him" class="story-explorer-item" id="headline-1102391">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/27/joe_ross_0.jpg?itok=EfcncwSy" width="656" height="369" alt="joe_ross.jpg" title="Nationals&#039; Joe Ross to start against team that drafted him" /></span>
  <span class="item-headline">Nationals' Joe Ross to start against team that drafted him</span>
  <span class="item-timestamp item-add-time-ago" "></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNMA" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/CSNMA" class="genericon genericon-twitter">Twitter</a>          <a href="http://instagram.com/CSNMA" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Mid-Atlantic, L.P.</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com/">A Division of NBC Universal</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/terms_of_service">Terms of Service</a>          <a href="/contact">Contact Us</a>          <a href="http://www.csnmidatlantic.com/talent">Talent</a>          <a href="/advertise">Advertise</a>          <a href="http://www.csnmidatlantic.com/live-faq">Live FAQ</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=23&amp;city=37&amp;keywords=">Jobs</a>          <a href="https://sjobs.brassring.com/TGWEbHost/jobdetails.aspx?partnerid=25354&amp;siteid=5108&amp;jobid=358293">Internships</a>          <a href="http://www.csnmidatlantic.com/press-releases/">Press Releases</a>          <a href="/ontv">TV Listings</a>          <a href="/rules">Sweepstakes</a>          <a href="/channel-finder">Channel Finder</a>          <a href="/alerts">Alerts</a>          <a href="http://email.comcastsportsnet.com/csn/prefw.do">Newsletters</a>          <a href="/page/closed-captioning">Closed Captioning</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefw.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?oq1gyp"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Washington Nationals";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="MLB";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Baseball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Keely Diven";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Washington Nationals";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="1106306";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Anonymous GM tells ESPN \u0027$400 million is light\u0027 for Bryce Harper\u0027s next contract";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.3";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/6344376" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__-wBAagKl165GNxtAex7yNm60IN1iBCe1bkO318y1yqk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":670,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
