<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnmidatlantic.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnmidatlantic.com/washington-capitals/playoff-power-rankings-hold-all-questions-until-end?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="There will be a lot of questions surrounding the Caps if they fall in the second round yet again, but for now there is still hockey left to play." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnmidatlantic.com/sites/csnma/files/2017/05/01/usatsi_10036611_0.jpg" />
<link rel="canonical" href="http://www.csnmidatlantic.com/washington-capitals/playoff-power-rankings-hold-all-questions-until-end" />
<link rel="shortlink" href="http://www.csnmidatlantic.com/node/1089771" />
<meta property="og:site_name" content="CSN Mid-Atlantic" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnmidatlantic.com/washington-capitals/playoff-power-rankings-hold-all-questions-until-end" />
<meta property="og:title" content="Playoff Power Rankings: Hold all questions until the end" />
<meta property="og:description" content="There will be a lot of questions surrounding the Caps if they fall in the second round yet again, but for now there is still hockey left to play." />
<meta property="og:updated_time" content="2017-05-01T09:53:08-04:00" />
<meta property="og:image" content="http://www.csnmidatlantic.com/sites/csnma/files/2017/05/01/usatsi_10036611_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnmidatlantic.com/washington-capitals/playoff-power-rankings-hold-all-questions-until-end" />
<meta name="twitter:title" content="Playoff Power Rankings: Hold all questions until the end" />
<meta name="twitter:description" content="There will be a lot of questions surrounding the Caps if they fall in the second round yet again, but for now there is still hockey left to play." />
<meta name="twitter:image" content="http://www.csnmidatlantic.com/sites/csnma/files/2017/05/01/usatsi_10036611_0.jpg" />
<meta property="article:published_time" content="2017-05-01T09:53:08-04:00" />
<meta property="article:modified_time" content="2017-05-01T09:53:08-04:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Playoff Power Rankings: Hold all questions until the end | CSN Mid-Atlantic</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__HPZzeVUkLT68D1FJTmzQto_2nl_dTK2F4C6ByyI-3Lw__YWa25Sh5pYu4XTzwg-N6B8w7Jx0Vh80vJQobD_eqNKc__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__2s4LqmS7ajL_KL-83VOLNecXRUa0_NAbMWIwTIdvTts__YuoyovkbmHwxLlrZHLKnw5NoaojJrrSU-wvZaGcqXKg__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__ZXyMdBl0buLF8vLGEao7S86RM2CjJz0jVh1zJsNr_Zg__SOEpjpUBnWWE2_JN2f--e5_YxWOtkCh9ZAupV88y-FA__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnmidatlantic.com/sites/csnma/files/advagg_css/css__5P_0jIZnMez5K_C4iVqitqQABi6t0hv0ofNOh9qkdx8__RgsDjfBGPnQdIzJY9taMYyn3Us0vafGLz8pn4VmtwvE__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__dU859nniAHOO3ZZ49DZUXr5Frl9T3QSa81hYdDf9Uas__JILlNGib1Hz87izGwrCoeUVWHEurARtSrto0pJK-26Q__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/1089771","title":"Playoff Power Rankings: Hold all questions until the end","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node1089771","is_content":"1","type":"article","cag":{"author":"J-J-Regan","league":"NHL","section":"Washington-Capitals","sport":"Hockey","tags":"Capitals-Top-Stories|Must-See|NHL-Playoffs|nhl-power-rankings","team":"Washington-Capitals","field-videos":"Beninati-feels-Caps-need-to-commit-to-defense"},"pubdate":"1493646788"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__lj8t3ZR9OqxjIdO80SOoTUeOBlfyvG2iv79lCDM3QBQ__V2hfJDBXK4gkwi4KglCyTp89c9iUvEm_w_q7gs3-ZFw__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__ZPSNIc2V1mJcmCsS8dAa4wjhJEDPUDXiLclnt1wyQJo__RJ9xi9wU_oAnYHhFY0XWtFBkVimQ6UfUNThk7quaoZA__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js" async="async"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js___Weo722cMICqp_44WWk_lcjyIQB-yadh-caReRrGI18__O4A57Sv5pz88_XnltO_gB5wHXvKWgKesy_ZA-iNCclg__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js" async="async"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__j_mvU6GjInKTuW3uzP34uzA_5OlaotUyiatneT2SiWY__97TX66XCItf69p6-4twvumMIpchbZVLDVdG7Ce3zN1A__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnwashington/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__UpIagL88__z0aKsv0IxjQ4mipVSe24kwfI5ue003iEU___WyM6b0R1KGOdVG5wfY5ByA_ESETPB9TpoBHvivcNU8__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.gigya.com/JS/socialize.js?apikey=2_0TqLS-kxDBlZLg4oGwYVgfuS20JKVamhsqmCTqo6ZPCzr6mXs_6dN5VjSh7mnAUm&amp;lang=en"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__NRBPtqXMfbnJnF-PrIangoYFOAhOS15PVR831iTDPYc__neeA2WYzvW7iFDxEaMLmZeh0A_inBsJJmSp2FuF-9ks__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__vgkAU7ftKvruRwfVcgbGzRP4sejSp5trysC_1C5Rtbo__qZ94Wuw8nP9OidqrZTPVyh5pF2ogBAbTpvL9ZYpwd7I__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__BHbH70wS7-F90kHyP54oL4hqEmk1FqPhmrI9TPl8Tak__ml4144ZU23dDWLgm95iCVeMdpCa_uz8znrMUGpmoZN0__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-1089771 node-type-article rsn-site rsn-site-csnma has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnmidatlantic.com" id="home-page-link"></a>  <a href="http://www.csnmidatlantic.com/washington-capitals" class="dynamic-nav-link" data-tid="231">Capitals</a>  <a href="http://www.csnmidatlantic.com/washington-wizards" class="dynamic-nav-link" data-tid="246">Wizards</a>  <a href="http://www.csnmidatlantic.com/washington-redskins" class="dynamic-nav-link" data-tid="191">Redskins</a>  <a href="http://www.csnmidatlantic.com/baltimore-ravens" class="dynamic-nav-link" data-tid="196">Ravens</a>  <a href="http://www.csnmidatlantic.com/washington-nationals" class="dynamic-nav-link" data-tid="216">Nationals</a>  <a href="http://www.csnmidatlantic.com/baltimore-orioles" class="dynamic-nav-link" data-tid="211">Orioles</a>  <a href="http://www.csnmidatlantic.com/ncaa" class="dynamic-nav-link" data-tid="291">NCAA</a>  <a href="http://www.csnmidatlantic.com/junkies" class="dynamic-nav-link" data-tid="10766">Sports Junkies</a>  <a href="http://www.csnmidatlantic.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnmidatlantic.com/soccer" class="dynamic-nav-link" data-tid="26">Soccer</a>  <a href="http://www.csnmidatlantic.com/golf" class="dynamic-nav-link" data-tid="296">Golf</a>  <a href="http://www.csnmidatlantic.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnmidatlantic.com/vote" class="dynamic-nav-link">Live Vote</a>  <a href="http://csntriviachallenge.com/" target="_blank" class="dynamic-nav-link">Trivia Challenge</a>  <a href="http://www.csnmidatlantic.com/mcm" class="dynamic-nav-link">Marine Corps Marathon</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnmidatlantic.com/video/category/836">Video</a>        <a href="http://www.csnmidatlantic.com/author/tarik-el-bashir">Tarik El-Bashir</a>        <a href="http://stats.csnmidatlantic.com/nhl/standings_conference.asp">Standings</a>        <a href="http://stats.csnmidatlantic.com/nhl/teamstats.asp?teamno=23&amp;type=schedule">Schedule</a>        <a href="http://stats.csnmidatlantic.com/nhl/teamstats.asp?teamno=23&amp;type=stats">Stats</a>        <a href="https://www.stubhub.com/washington-capitals-tickets/performer/762/?gcid=chAFF-_-geoUS-_-genNHL-_-dt170602-_-cmpCSNMA_NHL-_-partNBCSports">Tickets</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">Comcast SportsNet</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnmidatlantic.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Mid-Atlantic" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnmidatlantic.stats.com/score_ticker/index.html?sports=LOCAL%7CNHL%7CMLB%7CNASCAR%7CNBA%7CNFL%7CCFB%7CCBK%7CFORM1%7CGOLF%7CMLS%7CEPL%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-capitals" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnmidatlantic.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Videos</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090201" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/shattenkirk-hopes-momentum-game-3-carries-over">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=SlzZkpUG&amp;timestamp=1493699103 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=VOSKEXOQ&amp;timestamp=1493699103 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=SlzZkpUG&amp;timestamp=1493699103 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=VOSKEXOQ&amp;timestamp=1493699103 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=SlzZkpUG&amp;timestamp=1493699103 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=VOSKEXOQ&amp;timestamp=1493699103 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=SlzZkpUG&amp;timestamp=1493699103 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=VOSKEXOQ&amp;timestamp=1493699103 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/delco0r8dyxyksmipfflyttmjdun1m6y_1493698275120_3600000_640x360_934268483740.jpg?itok=SlzZkpUG&amp;timestamp=1493699103" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:38</div>
                  </span>
        <span class="media-thumb__title">Shattenkirk hopes momentum from Game 3 carries over</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090176" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/barry-trotz-gets-testy-postgame-exchange-reporter">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=uUXXCl-i&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=BecAb8zM&amp;timestamp=1493699713 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=uUXXCl-i&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=BecAb8zM&amp;timestamp=1493699713 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=uUXXCl-i&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=BecAb8zM&amp;timestamp=1493699713 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=uUXXCl-i&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=BecAb8zM&amp;timestamp=1493699713 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=uUXXCl-i&amp;timestamp=1493699713" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:51</div>
                  </span>
        <span class="media-thumb__title">Barry Trotz gets into testy postgame exchange with reporter</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090196" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/theres-big-difference-between-3-0-series-and-2-1">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=zMt26DUI&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=Arq0LjJN&amp;timestamp=1493698505 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=zMt26DUI&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=Arq0LjJN&amp;timestamp=1493698505 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=zMt26DUI&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=Arq0LjJN&amp;timestamp=1493698505 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=zMt26DUI&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=Arq0LjJN&amp;timestamp=1493698505 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=zMt26DUI&amp;timestamp=1493698505" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:30</div>
                  </span>
        <span class="media-thumb__title">There&#039;s a big difference between a 3-0 series and 2-1</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090171" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/alzner-details-final-two-minutes-shattenkirks-redemption">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=FzkWTwkv&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=Ek9SZSDG&amp;timestamp=1493695681 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=FzkWTwkv&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=Ek9SZSDG&amp;timestamp=1493695681 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=FzkWTwkv&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=Ek9SZSDG&amp;timestamp=1493695681 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=FzkWTwkv&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=Ek9SZSDG&amp;timestamp=1493695681 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=FzkWTwkv&amp;timestamp=1493695681" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:45</div>
                  </span>
        <span class="media-thumb__title">Alzner details final two minutes; Shattenkirk&#039;s redemption</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090151" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/hectic-win-should-give-capitals-confidence-they-need">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=swPsfKS_&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=Et4cSZjJ&amp;timestamp=1493695014 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=swPsfKS_&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=Et4cSZjJ&amp;timestamp=1493695014 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=swPsfKS_&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=Et4cSZjJ&amp;timestamp=1493695014 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=swPsfKS_&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=Et4cSZjJ&amp;timestamp=1493695014 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=swPsfKS_&amp;timestamp=1493695014" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </span>
        <span class="media-thumb__title">Hectic win should give the Capitals the confidence they need</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090146" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/little-things-make-difference-kevin-shattenkirks-goal">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=uZHXbvpr&amp;timestamp=1493694667 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=QmFTRaje&amp;timestamp=1493694667 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=uZHXbvpr&amp;timestamp=1493694667 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=QmFTRaje&amp;timestamp=1493694667 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=uZHXbvpr&amp;timestamp=1493694667 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=QmFTRaje&amp;timestamp=1493694667 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=uZHXbvpr&amp;timestamp=1493694667 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=QmFTRaje&amp;timestamp=1493694667 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/usatsi_10038774_141983962_lowres.jpg?itok=uZHXbvpr&amp;timestamp=1493694667" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:08</div>
                  </span>
        <span class="media-thumb__title">Little things make difference on Kevin Shattenkirk&#039;s goal</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090141" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/kevin-shattenkirk-plays-game-3-hero-overtime-goal">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=gmYPMlVK&amp;timestamp=1493693885 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=X_pQUTlU&amp;timestamp=1493693885 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=gmYPMlVK&amp;timestamp=1493693885 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=X_pQUTlU&amp;timestamp=1493693885 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=gmYPMlVK&amp;timestamp=1493693885 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=X_pQUTlU&amp;timestamp=1493693885 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=gmYPMlVK&amp;timestamp=1493693885 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=X_pQUTlU&amp;timestamp=1493693885 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/screen-shot-2017-05-01-at-10.57.19-pm.jpg?itok=gmYPMlVK&amp;timestamp=1493693885" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:11</div>
                  </span>
        <span class="media-thumb__title">Kevin Shattenkirk plays Game 3 hero with overtime goal</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-1090121" class="colorbox-node colorbox-media-overlay link link_type-block link_type-play" href="http://www.csnmidatlantic.com/video/kuznetsov-finishes-odd-man-rush-beautiful-riser">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=62tSyM17&amp;timestamp=1493691002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=3Z9J2KlV&amp;timestamp=1493691002 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=62tSyM17&amp;timestamp=1493691002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=3Z9J2KlV&amp;timestamp=1493691002 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=62tSyM17&amp;timestamp=1493691002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=3Z9J2KlV&amp;timestamp=1493691002 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=62tSyM17&amp;timestamp=1493691002 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_2x_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=3Z9J2KlV&amp;timestamp=1493691002 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_6__desktop_large_/public/2017/05/01/2017-05-02t02-02-23.693z-1280x720.jpg?itok=62tSyM17&amp;timestamp=1493691002" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:59</div>
                  </span>
        <span class="media-thumb__title">Kuznetsov finishes odd-man rush with beautiful riser</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnmidatlantic.com/washington-capitals" class="blog-name">Washington Capitals</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/csnma" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/washington-capitals" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="http://email.comcastsportsnet.com/csn/prefw.do" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/CSNCapitals" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="231" data-vocabulary="6" data-active="1089771">
  <div class="articles">
    
<article id="post-1089771" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-4146 first"><a href="/video/general/capitals">Latest Capitals Videos</a></li>
<li class="menu-4441"><a href="http://www.csnmidatlantic.com/author/tarik-el-bashir">Tarik El-Bashir</a></li>
<li class="menu-4191 last"><a href="/CapitalsPulse">Capitals Pulse</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1089771"></div>
  <span id='chrome-data-post-1089771' class="hidden" data-chrome='{"league":"nhl","sport":"hockey","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Playoff Power Rankings: Hold all questions until the end    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-1089771"
         href="http://www.csnmidatlantic.com/video/beninati-feels-caps-need-commit-defense"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/midatlantic_article/select/media/yO1uWRCxSuwc?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/2017-05-01t12-14-06.576z-1280x720.jpg?itok=PPCWS9fI" width="656" height="369" alt="2017-05-01t12-14-06.576z-1280x720.jpg" title="Beninati feels Caps need to commit to defense" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Playoff Power Rankings: Hold all questions until the end    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/jj-regan">J.J. Regan</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-capitals/playoff-power-rankings-hold-all-questions-until-end"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 01, 2017 9:44 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1089771" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1089771" id="comments-link-1089771" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1089771">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1090216" class="link link_type-play link_type-block" href="/video/5-dc-sports-thing-love-and-hate-past-weekend">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:59</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090216" class="link" href="/video/5-dc-sports-thing-love-and-hate-past-weekend">
      <span>5 DC sports thing to love and hate from the past weekend</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1090176" class="link link_type-play link_type-block" href="/video/barry-trotz-gets-testy-postgame-exchange-reporter">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:51</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090176" class="link" href="/video/barry-trotz-gets-testy-postgame-exchange-reporter">
      <span>Barry Trotz gets into testy postgame exchange with reporter</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1090196" class="link link_type-play link_type-block" href="/video/theres-big-difference-between-3-0-series-and-2-1">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:30</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090196" class="link" href="/video/theres-big-difference-between-3-0-series-and-2-1">
      <span>There&#039;s a big difference between a 3-0 series and 2-1</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1090171" class="link link_type-play link_type-block" href="/video/alzner-details-final-two-minutes-shattenkirks-redemption">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:45</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090171" class="link" href="/video/alzner-details-final-two-minutes-shattenkirks-redemption">
      <span>Alzner details final two minutes; Shattenkirk&#039;s redemption</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1090151" class="link link_type-play link_type-block" href="/video/hectic-win-should-give-capitals-confidence-they-need">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090151" class="link" href="/video/hectic-win-should-give-capitals-confidence-they-need">
      <span>Hectic win should give the Capitals the confidence they need</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>Saturday’s Game 2 loss felt like the end for the Caps. It may well be, but there is still some hockey left to play. The Pittsburgh Penguins came into Washington and took two games and now the Caps will look to return the favor starting with Game 3 on Monday.</p>
<p>That’s a tall task to be sure, but it’s not an impossible one.</p>
<p><em><a href="http://www.csnmidatlantic.com/washington-capitals/2017-stanley-cup-playoffs-power-rankings" target="_blank">SEE THE UPDATED PLAYOFF POWER RANKINGS HERE</a></em></p>
<p>The important thing to remember is that it’s just 2-0. Yes, the Caps must win four the last five games against the defending Stanley Cup champs and three of those five games will be in Pittsburgh. No one is saying it will be easy or even probable. But it’s not over either.</p>
<p>What will happen this offseason should the Caps lose, who will stay and who will go and the ultimate direction this franchise should go in will be a discussion for when the season does end. Not now.</p>
<p>For now, there’s still some hockey left to play. Let’s worry about that first.</p>
<p><a href="http://www.csnmidatlantic.com/washington-capitals/2017-stanley-cup-playoffs-power-rankings" target="_blank">The Caps weren’t the only ones who had a bad week to start the second round. Check out where all eight remaining teams stand in this week’s Playoff Power Rankings.</a></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/capitals-top-stories" rel="tag">Capitals Top Stories</a>, <a href="/tags/must-see" rel="tag">Must See</a>, <a href="/tags/nhl-playoffs" rel="tag">NHL Playoffs</a>, <a href="/tags/nhl-power-rankings" rel="tag">nhl power rankings</a></span>
        <div class="comments-container">
              <div id="respond-1089771">
          <div id="1089771" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1089771"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1089771"></div>
    <div id="taboola-container-text-links-post-1089771"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-1090221" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-4146 first"><a href="/video/general/capitals">Latest Capitals Videos</a></li>
<li class="menu-4441"><a href="http://www.csnmidatlantic.com/author/tarik-el-bashir">Tarik El-Bashir</a></li>
<li class="menu-4191 last"><a href="/CapitalsPulse">Capitals Pulse</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1090221"></div>
  <span id='chrome-data-post-1090221' class="hidden" data-chrome='{"league":"nhl","sport":"hockey","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Sullivan sidesteps questions about Crosby's injury, Niskanen's cross check    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-1090221"
         href="http://www.csnmidatlantic.com/video/hectic-win-should-give-capitals-confidence-they-need"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/midatlantic_article/select/media/QuxL0ouTQR2T?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=GzH3ZWLW" width="656" height="369" alt="2017-05-02t02-57-01.721z-1280x720.jpg" title="Hectic win should give the Capitals the confidence they need" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Sullivan sidesteps questions about Crosby's injury, Niskanen's cross check    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/tarik-el-bashir">Tarik El-Bashir</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-capitals/sullivan-sidesteps-questions-about-crosbys-injury-niskanens-cross-check"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 02, 2017 12:46 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1090221" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1090221" id="comments-link-1090221" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1090221">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1090216" class="link link_type-play link_type-block" href="/video/5-dc-sports-thing-love-and-hate-past-weekend">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:59</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090216" class="link" href="/video/5-dc-sports-thing-love-and-hate-past-weekend">
      <span>5 DC sports thing to love and hate from the past weekend</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1090176" class="link link_type-play link_type-block" href="/video/barry-trotz-gets-testy-postgame-exchange-reporter">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:51</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090176" class="link" href="/video/barry-trotz-gets-testy-postgame-exchange-reporter">
      <span>Barry Trotz gets into testy postgame exchange with reporter</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1090196" class="link link_type-play link_type-block" href="/video/theres-big-difference-between-3-0-series-and-2-1">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:30</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090196" class="link" href="/video/theres-big-difference-between-3-0-series-and-2-1">
      <span>There&#039;s a big difference between a 3-0 series and 2-1</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1090171" class="link link_type-play link_type-block" href="/video/alzner-details-final-two-minutes-shattenkirks-redemption">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:45</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090171" class="link" href="/video/alzner-details-final-two-minutes-shattenkirks-redemption">
      <span>Alzner details final two minutes; Shattenkirk&#039;s redemption</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1090151" class="link link_type-play link_type-block" href="/video/hectic-win-should-give-capitals-confidence-they-need">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090151" class="link" href="/video/hectic-win-should-give-capitals-confidence-they-need">
      <span>Hectic win should give the Capitals the confidence they need</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>PITTSBURGH—Penguins Coach Mike Sullivan declined to say much about Sidney Crosby’s injury, the hit that injured the Penguins’ captain or his best player’s status going forward.</p>
<p>“We don’t have any updates on our injured guys,” Sullivan said, referring to Crosby and Conor Sheary, who left the game bleeding from the face and did not return. “They’ll be evaluated overnight and we’ll go from there.”</p>
<p>Asked about the high cross check from Matt Niskanen that ended Crosby’s night, Sullivan sidestepped the question.</p>
<p>“I’d really don’t have…I’d rather not share my opinion on it,” he said.</p>
<p><em>RELATED:&nbsp;<a href="http://www.csnmidatlantic.com/washington-capitals/matt-niskanen-addresses-hit-knocked-sidney-crosby-out-game" id="media-card-link-1090211" target="_blank">Niskanen addresses hit that knocked Crosby out of the game</a></em></p>
<p>Pressed on the subject later, Sullivan said: “At the end of the day, it really doesn’t matter what either coach’s opinion is on it. The players are going to play. The coaches, we’re going to do what we do. The officials do what they do. And the league does what they do.”</p>
<p>Asked how his team would cope if Crosby is out for any length of time, Sullivan said: “We’re hopeful, first of all, that that won’t be the case.”</p>
<p>Sullivan also would not say whether Crosby suffered an upper or lower body injury. In addition to taking a shot to the head from Niskanen’s cross check, Crosby’s left leg also buckled awkwardly underneath him as he fell to the ice.</p>
<p>“I’d rather not comment on it,” Sullivan said, asked for details on the location or nature of Crosby’s injury.</p>
<p>Sullivan did, however, say he’s confident his team can overcome its latest bout with the injury bug.</p>
<p>“I think this group has so much character and talent that we’re able to endure the injuries that we have,” he said. “We’ve done it all year long, and we did it again tonight. And we’ll continue to do it.”</p>
<p><em>MORE CAPITALS:&nbsp;<a href="http://www.csnmidatlantic.com/washington-capitals/3-key-observations-game-3-caps-win-now-all-eyes-crosby" id="media-card-link-1090166" target="_blank">3 key observations: Caps win, now all eyes on Crosby</a></em></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/capitals-top-stories" rel="tag">Capitals Top Stories</a>, <a href="/tags/sidney-crosby" rel="tag">Sidney Crosby</a></span>
        <div class="comments-container">
              <div id="respond-1090221">
          <div id="1090221" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1090221"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1090221"></div>
    <div id="taboola-container-text-links-post-1090221"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-1090211" class="article-module nbcs-article">
      <div class="article-trending-nav-wrapper">
      <h3 class="article-trending-nav-prefix">Quick Links</h3><ul class="article-trending-nav"><li class="menu-4146 first"><a href="/video/general/capitals">Latest Capitals Videos</a></li>
<li class="menu-4441"><a href="http://www.csnmidatlantic.com/author/tarik-el-bashir">Tarik El-Bashir</a></li>
<li class="menu-4191 last"><a href="/CapitalsPulse">Capitals Pulse</a></li>
</ul>    </div>
    <div class="article-midbanner" id="midbanner-1090211"></div>
  <span id='chrome-data-post-1090211' class="hidden" data-chrome='{"league":"nhl","sport":"hockey","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Matt Niskanen addresses the hit that knocked Sidney Crosby out of the game    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-1090211"
         href="http://www.csnmidatlantic.com/video/sidney-crosby-injured-niskanen-cross-check-game-3"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/midatlantic_article/select/media/oaYfX_XCkBGf?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/screen_shot_2017-05-01_at_7.52.34_pm.png?itok=EWcqGifv" width="656" height="369" alt="screen_shot_2017-05-01_at_7.52.34_pm.png" title="Sidney Crosby injured on Niskanen cross-check in Game 3" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Matt Niskanen addresses the hit that knocked Sidney Crosby out of the game    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/tarik-el-bashir">Tarik El-Bashir</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnmidatlantic.com/washington-capitals/matt-niskanen-addresses-hit-knocked-sidney-crosby-out-game"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 02, 2017 12:29 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-1090211" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-1090211" id="comments-link-1090211" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-1090211">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-headlines">
      <h3 class="media-card__title">
      Trending Now    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-1090216" class="link link_type-play link_type-block" href="/video/5-dc-sports-thing-love-and-hate-past-weekend">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=iIfHcoZt&amp;timestamp=1493700602 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t04-27-03.389z-1280x720.jpg?itok=vBXvl7BM&amp;timestamp=1493700602" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:59</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090216" class="link" href="/video/5-dc-sports-thing-love-and-hate-past-weekend">
      <span>5 DC sports thing to love and hate from the past weekend</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-1090176" class="link link_type-play link_type-block" href="/video/barry-trotz-gets-testy-postgame-exchange-reporter">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=iz_pUxGX&amp;timestamp=1493699713 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm_0.png?itok=q01ctP-k&amp;timestamp=1493699713" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:51</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090176" class="link" href="/video/barry-trotz-gets-testy-postgame-exchange-reporter">
      <span>Barry Trotz gets into testy postgame exchange with reporter</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-1090196" class="link link_type-play link_type-block" href="/video/theres-big-difference-between-3-0-series-and-2-1">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=C5rdhNJO&amp;timestamp=1493698505 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/02/2017-05-02t03-12-42.028z-1280x720.jpg?itok=N7lCqOp_&amp;timestamp=1493698505" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:30</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090196" class="link" href="/video/theres-big-difference-between-3-0-series-and-2-1">
      <span>There&#039;s a big difference between a 3-0 series and 2-1</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-4">

      <div class="story__image">
              <a id="media-card-link-1090171" class="link link_type-play link_type-block" href="/video/alzner-details-final-two-minutes-shattenkirks-redemption">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=wq0c8x2b&amp;timestamp=1493695681 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/2017-05-02t03-03-36.216z-1280x720.jpg?itok=-4o40Nt6&amp;timestamp=1493695681" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:45</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090171" class="link" href="/video/alzner-details-final-two-minutes-shattenkirks-redemption">
      <span>Alzner details final two minutes; Shattenkirk&#039;s redemption</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-5">

      <div class="story__image">
              <a id="media-card-link-1090151" class="link link_type-play link_type-block" href="/video/hectic-win-should-give-capitals-confidence-they-need">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014 1x, http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_2x_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=6SadMti5&amp;timestamp=1493695014 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnmidatlantic.com/sites/csnma/files/styles/half_4__desktop_large_/public/2017/05/01/screen_shot_2017-05-01_at_11.16.20_pm.png?itok=9UkVB6q7&amp;timestamp=1493695014" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-1090151" class="link" href="/video/hectic-win-should-give-capitals-confidence-they-need">
      <span>Hectic win should give the Capitals the confidence they need</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>PITTSBURGH—Matt Niskanen said he did not attempt to injure Sidney Crosby&nbsp;<span data-term="goog_1826584500" tabindex="0">on Monday</span>&nbsp;night and, from his perspective, a collision was unavoidable given how quickly the play unfolded early in the Capitals’ 3-2 overtime win.</p>
<p>Niskanen was assessed a five-minute penalty for cross checking Crosby in the head&nbsp;<span data-term="goog_1826584501" tabindex="0">5:24</span>&nbsp;into the first period. The Caps defenseman also received a game misconduct.</p>
<p>Crosby did not return to the game.</p>
<p>“Crosby is taking a puck to the net across the crease there and a collision is going to happen,” Niskanen told reporters. “And it happened fast. I caught him high with a stick.”</p>
<p><em>RELATED:&nbsp;<a href="http://www.csnmidatlantic.com/washington-capitals/3-key-observations-game-5-caps-win-now-all-eyes-crosby" id="media-card-link-1090166" target="_blank">3 key observations: Caps win, now all eyes on Crosby</a></em></p>
<p>Niskanen acknowledged that the play looked bad but he reiterated that he had no intention of striking Crosby in the head. He also said he did not extend is arms to increase the force of the blow.</p>
<p>“Absolutely not,” Niskanen said asked if there was any intent. “It wasn’t intentional. I’ve seen the replay. In super slowmo, it looks really bad. I caught him high. He’s coming across trying to score. As he’s doing that, he’s getting lower and lower. And when it’s happening that fast, you know, my stick and his head collided. I wasn’t extending, trying to hit him in the head.”</p>
<p>He added: “I wasn’t trying to cross check him with a serious amount of force. A collision was going to happen there in the crease. When the play first starts, I think my stick is about his arm level, probably, right about where the numbers are on the side of his jersey. And because he’s trying to make a play, he’s getting lower and lower because he’s getting pressured trying to score.”</p>
<p>Crosby’s status is unclear as the Penguins declined to provide an update on their captain after the game.</p>
<p><em>MORE CAPITALS:&nbsp;<a href="http://www.csnmidatlantic.com/washington-capitals/caps-earn-first-win-series-overtime-over-crosby-less-penguins" id="media-card-link-1090106" target="_blank">Caps earn first win of the series over Crosby-less Penguins</a></em></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/capitals-top-stories" rel="tag">Capitals Top Stories</a>, <a href="/tags/matt-niskanen" rel="tag">Matt Niskanen</a></span>
        <div class="comments-container">
              <div id="respond-1090211">
          <div id="1090211" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-1090211"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-1090211"></div>
    <div id="taboola-container-text-links-post-1090211"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/231/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/washington-capitals/sullivan-sidesteps-questions-about-crosbys-injury-niskanens-cross-check" class="story-explorer-item" id="headline-1090221">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/02/usatsi_10038745_0.jpg?itok=1v4y7py5" width="656" height="369" alt="usatsi_10038745.jpg" title="Sullivan sidesteps questions about Crosby&#039;s injury, Niskanen&#039;s cross check" /></span>
  <span class="item-headline">Sullivan sidesteps questions about Crosby's injury, Niskanen's cross check</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493700783"></span>
</a>

<a href="/washington-capitals/matt-niskanen-addresses-hit-knocked-sidney-crosby-out-game" class="story-explorer-item" id="headline-1090211">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/02/usatsi_9989171_0.jpg?itok=3jFs7LGJ" width="656" height="369" alt="usatsi_9989171.jpg" title="Matt Niskanen addresses the hit that knocked Sidney Crosby out of the game" /></span>
  <span class="item-headline">Matt Niskanen addresses the hit that knocked Sidney Crosby out of the game</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493699679"></span>
</a>

<a href="/washington-capitals/3-key-observations-game-3-caps-win-now-all-eyes-crosby" class="story-explorer-item" id="headline-1090166">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/usatsi_10038545_0.jpg?itok=scgB5ckJ" width="656" height="369" alt="usatsi_10038545.jpg" title="3 key observations for Game 3: Caps win, now all eyes on Crosby" /></span>
  <span class="item-headline">3 key observations for Game 3: Caps win, now all eyes on Crosby</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493695299"></span>
</a>

<a href="/washington-capitals/penguins-score-twice-48-seconds-tie-game-against-capitals-malkin-schultz" class="story-explorer-item" id="headline-1090136">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/screen_shot_2017-05-01_at_10.30.13_pm.png?itok=HorWvvvF" width="656" height="369" alt="screen_shot_2017-05-01_at_10.30.13_pm.png" title="Penguins score twice in 48 seconds to tie game against the Capitals" /></span>
  <span class="item-headline">Penguins score twice in 48 seconds to tie game against the Capitals</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493692361"></span>
</a>

<a href="/washington-capitals/caps-earn-first-win-series-overtime-over-crosby-less-penguins" class="story-explorer-item" id="headline-1090106">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/shattenkirkwinner.jpg?itok=_ev5J9_s" width="656" height="369" alt="shattenkirkwinner.jpg" title="Caps earn first win of the series in overtime over Crosby-less Penguins" /></span>
  <span class="item-headline">Caps earn first win of the series in overtime over Crosby-less Penguins</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493688733"></span>
</a>

<a href="/washington-capitals/matt-niskanen-ejected-after-delivering-hit-head-sidney-crosby" class="story-explorer-item" id="headline-1090061">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/screen_shot_2017-05-01_at_7.52.34_pm.png?itok=EWcqGifv" width="656" height="369" alt="screen_shot_2017-05-01_at_7.52.34_pm.png" title="Matt Niskanen ejected after delivering hit to the head of Sidney Crosby" /></span>
  <span class="item-headline">Matt Niskanen ejected after delivering hit to the head of Sidney Crosby</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493683178"></span>
</a>

<a href="/washington-capitals/karl-alzner-lineup-game-3-caps-go-seven-defensemen" class="story-explorer-item" id="headline-1090046">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/usatsi_9993583.jpg?itok=rLVmhlN1" width="656" height="369" alt="usatsi_9993583.jpg" title="Karl Alzner in the lineup for Game 3 as Caps go with seven defensemen" /></span>
  <span class="item-headline">Karl Alzner in the lineup for Game 3 as Caps go with seven defensemen</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493681769"></span>
</a>

<a href="/washington-capitals/3-bold-predictions-pittsburgh" class="story-explorer-item" id="headline-1089956">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/usatsi_9814246_0.jpg?itok=h-obS1Dx" width="656" height="369" alt="usatsi_9814246.jpg" title="3 bold predictions: On to Pittsburgh" /></span>
  <span class="item-headline">3 bold predictions: On to Pittsburgh</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493670939"></span>
</a>

<a href="/washington-capitals/caps-kevin-shattenkirk-hits-reset-button-his-mental-approach" class="story-explorer-item" id="headline-1089916">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/screen_shot_2017-03-22_at_12.58.40_pm.png?itok=q1TsXZqu" width="656" height="369" alt="screen_shot_2017-03-22_at_12.58.40_pm.png" title="Caps&#039; Kevin Shattenkirk hits the reset button on his mental approach" /></span>
  <span class="item-headline">Caps' Kevin Shattenkirk hits the reset button on his mental approach</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493662616"></span>
</a>

<a href="/washington-capitals/despite-getting-healthy-karl-alzner-remains-last-minute-decision-caps-pens-game" class="story-explorer-item" id="headline-1089891">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/karlalzner.png?itok=QtmVENAc" width="656" height="369" alt="karlalzner.png" title="Despite getting healthy, Karl Alzner remains a last-minute decision for Caps-Pens Game 3" /></span>
  <span class="item-headline">Despite getting healthy, Karl Alzner remains a last-minute decision for Caps-Pens Game 3</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493659119"></span>
</a>

<a href="/washington-capitals/joe-b-offers-words-advice-caps-ahead-game-3-against-pens" class="story-explorer-item" id="headline-1089841">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/usatsi_10036271_141983962_lowres.jpg?itok=I-kLR4r0" width="656" height="369" alt="usatsi_10036611.jpg" title="Joe B offers words of advice for Caps ahead of Game 3 against Pens" /></span>
  <span class="item-headline">Joe B offers words of advice for Caps ahead of Game 3 against Pens</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493651888"></span>
</a>

<a href="/washington-capitals/playoff-power-rankings-hold-all-questions-until-end" class="story-explorer-item" id="headline-1089771">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/usatsi_10036611_0.jpg?itok=QwmFkHma" width="656" height="369" alt="usatsi_10036611.jpg" title="Playoff Power Rankings: Hold all questions until the end" /></span>
  <span class="item-headline">Playoff Power Rankings: Hold all questions until the end</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493646788"></span>
</a>

<a href="/washington-capitals/terrible-question-barry-trotz-dismisses-reporter-who-questions-capitals-play-rob-rossi" class="story-explorer-item" id="headline-1090181">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/05/01/screen_shot_2017-05-01_at_11.34.31_pm.png?itok=2o8381ZR" width="656" height="369" alt="screen_shot_2017-05-01_at_11.34.31_pm.png" title="&#039;Terrible question:&#039; Barry Trotz dismisses reporter who questions Capitals&#039; play" /></span>
  <span class="item-headline">'Terrible question:' Barry Trotz dismisses reporter who questions Capitals' play</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493696541"></span>
</a>

<a href="/washington-capitals/capitals-vs-penguins-game-3-time-tv-channel-how-watch-live-stream" class="story-explorer-item" id="headline-1089646">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/04/30/usatsi_9814196_0.jpg?itok=Xd4ygiA4" width="656" height="369" alt="usatsi_9814196.jpg" title="Capitals vs. Penguins: Game 3 time, TV channel, how to watch, live stream" /></span>
  <span class="item-headline">Capitals vs. Penguins: Game 3 time, TV channel, how to watch, live stream</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493609947"></span>
</a>

<a href="/washington-capitals/barry-trotz-puts-option-dressing-seven-defensemen-table" class="story-explorer-item" id="headline-1089506">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/04/30/usatsi_9761383_0.jpg?itok=-n3Z0Sui" width="656" height="369" alt="usatsi_9761383.jpg" title="Barry Trotz puts option of dressing seven defensemen on the table" /></span>
  <span class="item-headline">Barry Trotz puts option of dressing seven defensemen on the table</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493585566"></span>
</a>

<a href="/washington-capitals/barry-trotz-says-kevin-shattenkirks-play-mooring-caps-third-pair" class="story-explorer-item" id="headline-1089441">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/04/30/usatsi_10018555_0.jpg?itok=mZOLgvUM" width="656" height="369" alt="usatsi_10018555.jpg" title="Barry Trotz says Kevin Shattenkirk&#039;s play is &#039;mooring&#039; Caps&#039; third pair" /></span>
  <span class="item-headline">Barry Trotz says Kevin Shattenkirk's play is 'mooring' Caps' third pair</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493576236"></span>
</a>

<a href="/washington-capitals/day-after-pulling-braden-holtby-barry-trotz-commits-him-game-3" class="story-explorer-item" id="headline-1089401">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/04/30/usatsi_10010341.jpg?itok=lxXMzcY4" width="656" height="369" alt="usatsi_10010341.jpg" title="A day after pulling Braden Holtby, Barry Trotz commits to him for Game 3" /></span>
  <span class="item-headline">A day after pulling Braden Holtby, Barry Trotz commits to him for Game 3</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493571020"></span>
</a>

<a href="/washington-capitals/prediction-recap-rough-night-caps" class="story-explorer-item" id="headline-1089381">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/04/30/usatsi_10036271_0.jpg?itok=siXADz4D" width="656" height="369" alt="usatsi_10036271.jpg" title="Prediction recap: A rough night for the Caps" /></span>
  <span class="item-headline">Prediction recap: A rough night for the Caps</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493567381"></span>
</a>

<a href="/washington-capitals/caps-hold-players-only-meeting-after-game-2-loss-say-things-some-people-need" class="story-explorer-item" id="headline-1089251">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/04/30/usatsi_10036346_0.jpg?itok=Wsb7MUUA" width="656" height="369" alt="usatsi_10036346.jpg" title="Caps hold players-only meeting after Game 2 loss to say things &#039;that some people need to hear&#039;" /></span>
  <span class="item-headline">Caps hold players-only meeting after Game 2 loss to say things 'that some people need to hear'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493536366"></span>
</a>

<a href="/washington-capitals/braden-holtby-critical-his-performance-saturday-night" class="story-explorer-item" id="headline-1089246">
  <span class="item-thumbnail"><img src="/sites/csnma/files/styles/article_hero_image/public/2017/04/30/usatsi_10036347_0.jpg?itok=iaYzWCDP" width="656" height="369" alt="usatsi_10036347.jpg" title="Braden Holtby critical of his performance Saturday night" /></span>
  <span class="item-headline">Braden Holtby critical of his performance Saturday night</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493528904"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNMA" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/CSNMA" class="genericon genericon-twitter">Twitter</a>          <a href="http://instagram.com/CSNMA" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Mid-Atlantic, L.P.</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com/">A Division of NBC Universal</a>          <a href="http://www.nbcuniversal.com/privacy">Privacy Policy</a>          <a href="/terms_of_service">Terms of Service</a>          <a href="/contact">Contact Us</a>          <a href="http://www.csnmidatlantic.com/talent">Talent</a>          <a href="/advertise">Advertise</a>          <a href="http://www.csnmidatlantic.com/live-faq">Live FAQ</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=23&amp;city=37&amp;keywords=">Jobs</a>          <a href="https://sjobs.brassring.com/TGWEbHost/jobdetails.aspx?partnerid=25354&amp;siteid=5108&amp;jobid=358293">Internships</a>          <a href="http://www.csnmidatlantic.com/press-releases/">Press Releases</a>          <a href="/ontv">TV Listings</a>          <a href="/rules">Sweepstakes</a>          <a href="/channel-finder">Channel Finder</a>          <a href="/alerts">Alerts</a>          <a href="http://email.comcastsportsnet.com/csn/prefw.do">Newsletters</a>          <a href="/page/closed-captioning">Closed Captioning</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="http://email.comcastsportsnet.com/csn/prefw.do" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ooyi6p"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Washington Capitals";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NHL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Hockey";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="J.J. Regan";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Washington Capitals";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="1089771";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Playoff Power Rankings: Hold all questions until the end";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.26.1";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/3896765" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="//www.csnmidatlantic.com/sites/csnma/files/advagg_js/js__lOCAh6_G2-syfSonbl_eRlz9mAnNDG7xohglRBwEoSo__GS5ds9kzIoBH1l_hrriHCM_VLQv5drEonElm4bMePaA__9qKG1AEe4QbqUVvyKKuxksCcN5d87R_opDKipeTWFPo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":813,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
